vtrans
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

problème OMSI 2

 
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Sujet précédent :: Sujet suivant  
Auteur Message
Thomas28
Mégabus
Mégabus

Hors ligne

Inscrit le: 11 Sep 2011
Messages: 338
Windows Mozilla Firefox Masculin

MessagePosté le: 08/01/2014 18:24:27    Sujet du message: problème OMSI 2 Répondre en citant

Bonsoir A Tous,

Voila lorsque que je veux installer une map, sur OMSI 2, voici le message suivant qui s'affiche, de plus je suis sous windows 8 en version 64 bits et voici mes capacité de mémoire de mon PC :

Mémoire : 5,00Go de RAM ( 4,94 Go utilisable )

GeForce GT640

Intel ( R ) Core (TM) 2CPU 6320 @1.86 GHZ

Windows 8 professionnel

1680 * 1050, 59 HZ



_____________________________________________________

Un Bonjour de Namur
Revenir en haut
Publicité






MessagePosté le: 08/01/2014 18:24:27    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
davyserhane
Mégabus
Mégabus

Hors ligne

Inscrit le: 03 Juil 2008
Messages: 377
Localisation: saint apollinaire
Windows Mozilla Firefox Masculin

MessagePosté le: 08/01/2014 18:30:54    Sujet du message: problème OMSI 2 Répondre en citant

Bonsoir Thomas28, c'est qu'il te manque une dépendance,
va voir le logfile et regarde ou est l'objet et voir si tu l'a pas dans OMSI 1.

_____________________________________________________

@+
davyserhane
Revenir en haut
Thomas28
Mégabus
Mégabus

Hors ligne

Inscrit le: 11 Sep 2011
Messages: 338
Windows Mozilla Firefox Masculin

MessagePosté le: 09/01/2014 06:28:47    Sujet du message: problème OMSI 2 Répondre en citant

Bonjour Davyserhane,

Et comment le trouver?huh Par hasard, tu ne saurais pas me l'envoyer? Pour que cela fonctionne enfin!!!!!! autre problème, je n'ai aucun autre bus également qui fonctionne comme le 0405N2 ou les 0305 Sad

Merci de votre aide.

_____________________________________________________

Un Bonjour de Namur
Revenir en haut
davyserhane
Mégabus
Mégabus

Hors ligne

Inscrit le: 03 Juil 2008
Messages: 377
Localisation: saint apollinaire
Windows Mozilla Firefox Masculin

MessagePosté le: 09/01/2014 12:48:22    Sujet du message: problème OMSI 2 Répondre en citant

Bonjour, tu lance une nouvelle foie la map, le message d'erreur s'affiche,
puis va dans la racine d'OMSI 2 et voir dans le fichier logfile l'endroit ou
il te manque l'objet et regarder dans OMSI 1 (si tu ne la pas désinstallé)
et mettre ce dossier dans le dossier "sceneryobjects" dans OMSI 2
Pour l'0405N2 il doit te manquer des dossiers dans le Anzeigen
Pour l'0305 les créateurs de l'add on sont en train de faire une grosse mise
à jour pour ce bus et la map.

_____________________________________________________

@+
davyserhane
Revenir en haut
Thomas28
Mégabus
Mégabus

Hors ligne

Inscrit le: 11 Sep 2011
Messages: 338
Windows Mozilla Firefox Masculin

MessagePosté le: 20/01/2014 21:11:30    Sujet du message: problème OMSI 2 Répondre en citant

Bonsoir A Tous,

J'ai toujours ce problème!!! je ne parviens pas a profiter d'autre map, et je ne trouve pas le fichier manquant, une bonne âme serait t'il près a m'aidez pour résoudre ce problème, voir a m'envoyer le fichier manquant!

D'avance merci.

_____________________________________________________

Un Bonjour de Namur
Revenir en haut
Kevin Ravo
Tram
Tram

Hors ligne

Inscrit le: 13 Nov 2012
Messages: 1 047
Windows Google Chrome Masculin

MessagePosté le: 20/01/2014 22:29:46    Sujet du message: problème OMSI 2 Répondre en citant

Salut!

Il n'y aurai pas un README dans le fichier d'installation/setup de ta map qui indique par hasard les add-ons à installer?

_____________________________________________________

/VERSI_SNEAKY ON YOUTUBE :https://www.youtube.com/user/0Versi0
Revenir en haut
Visiter le site web du posteur
Thomas28
Mégabus
Mégabus

Hors ligne

Inscrit le: 11 Sep 2011
Messages: 338
Windows Mozilla Firefox Masculin

MessagePosté le: 21/01/2014 17:44:32    Sujet du message: problème OMSI 2 Répondre en citant

ok, vais regarder !

_____________________________________________________

Un Bonjour de Namur
Revenir en haut
axlou
Tram
Tram

Hors ligne

Inscrit le: 10 Juin 2011
Messages: 635
Localisation: belgique
Windows Google Chrome Masculin

MessagePosté le: 21/01/2014 18:30:09    Sujet du message: problème OMSI 2 Répondre en citant

En fait il te manque simplement un fichier du sceneryobject,le plus amusant est de trouver ce dossier là sur le net lol.
Dossier VIDEKI_PALYA que tu devras une fois obtenu replacé dans le dossier "sceneryobject" .

_____________________________________________________

comme on dit plus on est de roues plus on rit lol
Revenir en haut
Contenu Sponsorisé






MessagePosté le: 22/01/2017 06:54:08    Sujet du message: problème OMSI 2

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com
Copyright Copyright "vtrans" 2006-2013, tous droits réservés