vtrans
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Problème de "freeze"

 
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Sujet précédent :: Sujet suivant  
Auteur Message
telig
Minibus
Minibus

Hors ligne

Inscrit le: 13 Fév 2014
Messages: 1
Windows Mozilla Firefox Masculin

MessagePosté le: 13/02/2014 18:05:44    Sujet du message: Problème de "freeze" Répondre en citant

Bonjour à tous.

Je suis nouveau sur ce forum, mais je n'ai pas vu de thread de présentation, du coup, je poste ma question directement.

Je suis aussi nouveau sur omsi 2, le jeu me plait bien, même si j'ai encore quelques soucis.. Comme par exemple, trouver le point de départ de ma ligne quand je ne place pas automatiquement le bus, ou même ne pas me perdre sur ma ligne...en fait, j'ai un peu de mal à comprendre le système de flèches...

Mais ce n'est pas le but de ce post.

Lorsque je joue, j'ai environs toutes les dix secondes l’écran qui se fige et le pointeur de souris qui apparait. Ce freeze ne dure qu'une demi seconde mais c'est assez dérangeant...

Voici ma config :

8 Go (2x 4 Go) DDR3 1600 MHz CL9
Sapphire HD 7950 3G
MSI X79A-GD45 (8D) + Intel Core i7-3820

Merci à tous pour votre aide.
Revenir en haut
Publicité






MessagePosté le: 13/02/2014 18:05:44    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Marineo
Tram
Tram

Hors ligne

Inscrit le: 07 Aoû 2010
Messages: 3 681
Localisation: Boulogne sur Mer
Windows Google Chrome Masculin

MessagePosté le: 13/02/2014 19:04:08    Sujet du message: Problème de "freeze" Répondre en citant

As tu cocher l'option dans le menu general ? je ne sais plus ce qu'elle dit mais elle est au dessus de automatic anlase timetable un truc comme ça

_____________________________________________________

Marineo membre de Vtrans
Revenir en haut
McFly
Articulé
Articulé

Hors ligne

Inscrit le: 05 Fév 2014
Messages: 100
Localisation: Corbeil-Essonnes
Windows Mozilla Firefox Masculin

MessagePosté le: 13/02/2014 19:33:13    Sujet du message: Problème de "freeze" Répondre en citant

j'ai aussi le même souci c'est assez dérangeant je sais pas comment y remedié moi au dessus de automatic time table j'ai maintenance

ma config
AMD-FX 4100 3.6Ghz
8 Go ddr3 gskills
gtx 550 Ti

_____________________________________________________

https://www.facebook.com/McFlyRadio91
Revenir en haut
nsk
Standard
Standard

Hors ligne

Inscrit le: 31 Déc 2011
Messages: 52
Windows Google Chrome Masculin

MessagePosté le: 14/02/2014 16:23:24    Sujet du message: Problème de "freeze" Répondre en citant

salut ,

peut etre une astuce pour certain si vous avez un double chipset graphique intel/nvidia lancer omsi2 avec des paramètres :

clique droit sur omsi2

exécuter avec le processeur graphique

modifier le processeur graphique par défaut

géré les paramètres 3d

sélectionner : processeur nvidia haute performance , bidouillé dans les réglages jusqu'a avoir un truc stable avec pas trop de lag .


ça prends un peu de temps plusieurs essais mais ça rend pas mal a là fin !
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: 23/09/2017 15:43:30    Sujet du message: Problème de "freeze"

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com
Copyright Copyright "vtrans" 2006-2013, tous droits réservés