vtrans
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Lag sur OMSI

 
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Sujet précédent :: Sujet suivant  
Auteur Message
Julien215
Articulé
Articulé

Hors ligne

Inscrit le: 12 Fév 2015
Messages: 157
Localisation: Verviers
Windows Google Chrome Masculin
Statut: Averti

MessagePosté le: 01/04/2015 14:38:22    Sujet du message: Lag sur OMSI Répondre en citant

Bonjour , une solution pour quand omsi à des micro coupure de lagage tout le temps , ces chiant Sad.

Merci
Revenir en haut
Publicité






MessagePosté le: 01/04/2015 14:38:22    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
JustForGaming56
Mégabus
Mégabus

Hors ligne

Inscrit le: 31 Mar 2015
Messages: 400
Localisation: Mer numérique
Windows Google Chrome Masculin

MessagePosté le: 01/04/2015 18:58:44    Sujet du message: Lag sur OMSI Répondre en citant

Bonjour, tu pourrais me donner ta configuration s'il te plais ?

_____________________________________________________

Admin de Bus An Oriant


Revenir en haut
Visiter le site web du posteur
Julien215
Articulé
Articulé

Hors ligne

Inscrit le: 12 Fév 2015
Messages: 157
Localisation: Verviers
Windows Google Chrome Masculin
Statut: Averti

MessagePosté le: 01/04/2015 21:38:12    Sujet du message: Lag sur OMSI Répondre en citant

Salut,

Un Acer Aspire e1-570g , intel core i5-3337u 1.8ghz(4x) mais il se met en turbo boost 4x 2.7ghz.
8Giga ram
Nvidia geforce 820m 1gb dedicated vram mais il ne laguais pas avant.
Revenir en haut
JustForGaming56
Mégabus
Mégabus

Hors ligne

Inscrit le: 31 Mar 2015
Messages: 400
Localisation: Mer numérique
Windows Google Chrome Masculin

MessagePosté le: 02/04/2015 11:14:22    Sujet du message: Lag sur OMSI Répondre en citant

D'accord, le problème ne viens pas de ta configuration. Va dans le menu d'OMSI 2 (Options) Et dans général, tu vas dans la catégorie "Load options" et tu baisses le niveau. Par exemple tu mets sur PC 2012, et tu continues à diminuer jusqu'à ce que ton bus se saute plus; Voilà.

_____________________________________________________

Admin de Bus An Oriant


Revenir en haut
Visiter le site web du posteur
Julien215
Articulé
Articulé

Hors ligne

Inscrit le: 12 Fév 2015
Messages: 157
Localisation: Verviers
Windows Google Chrome Masculin
Statut: Averti

MessagePosté le: 02/04/2015 11:31:36    Sujet du message: Lag sur OMSI Répondre en citant

Salut,

Le bus ne saute pas , mais le soucis ces que sa fais des micro lague comme si on mettais pause play pause play etc.

Merci
Revenir en haut
ilian96
Standard
Standard

Hors ligne

Inscrit le: 29 Mar 2015
Messages: 27
Windows Internet Explorer Masculin

MessagePosté le: 02/04/2015 15:53:27    Sujet du message: Lag sur OMSI Répondre en citant

oui cela est du au chargement des tuiles mais le problème c'est que OMSI 2 est mal optimisé et tu ne pourra pas enlever les lags pour ma part ils sont présents aussi alors que j'ai une GTX 970 et un i7 de 3.4ghz

Une solution augmente le nombre de tuile d'avoisinage à 15 et tu verras et charger la carte entièrement aussi est pas mal
Revenir en haut
Julien215
Articulé
Articulé

Hors ligne

Inscrit le: 12 Fév 2015
Messages: 157
Localisation: Verviers
Windows Google Chrome Masculin
Statut: Averti

MessagePosté le: 02/04/2015 20:30:18    Sujet du message: Lag sur OMSI Répondre en citant

ilian96 a écrit:
oui cela est du au chargement des tuiles mais le problème c'est que OMSI 2 est mal optimisé et tu ne pourra pas enlever les lags pour ma part ils sont présents aussi alors que j'ai une GTX 970 et un i7 de 3.4ghz

Une solution augmente le nombre de tuile d'avoisinage à 15 et tu verras et charger la carte entièrement aussi est pas mal


Salut , Nombre de tuile avoisinage je pense que il est à 200 j'avais vu sur les recommandations de vtrans que il fallait le mettre à 200, j'ai également cochée pour le chargement de la carte entière, mais avant il n'avais pas ces lag :/

Merci
Revenir en haut
ilian96
Standard
Standard

Hors ligne

Inscrit le: 29 Mar 2015
Messages: 27
Windows Internet Explorer Masculin

MessagePosté le: 02/04/2015 21:35:58    Sujet du message: Lag sur OMSI Répondre en citant

il est impossible jusqu'à 200 le max c'est 20 par contre le taux de FPS à atteindre est 200 max . Par contre je pense que ta carte graphique est bcp trop juste pour que ça ne lag pas il te reste plus qu'a voir si en enlevant la totalité du traffic ou alors enlever en complexité du décor pour atténuer la perte brutal de fps
Revenir en haut
Contenu Sponsorisé






MessagePosté le: 05/12/2016 03:24:30    Sujet du message: Lag sur OMSI

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com
Copyright Copyright "vtrans" 2006-2013, tous droits réservés