vtrans
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Problème avec les collisions

 
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Sujet précédent :: Sujet suivant  
Auteur Message
Mantalow
Mégabus
Mégabus

Hors ligne

Inscrit le: 08 Mai 2014
Messages: 288
Localisation: Quimper
Windows Mozilla Firefox Masculin

MessagePosté le: 06/04/2015 14:10:16    Sujet du message: Problème avec les collisions Répondre en citant

Bonjour,

je n'avais pas jouer avec OMSI2 depuis un moment et je m'aperçois que depuis les dernières mise sà jour, lorsque mon bus entre en collision avec un objet (voitures, bâtiments etc) ceux ci "tombent" sous le sol et disparaissent à jamais...
Le bus traverse les arbres, et les seuls éléments où le bus se cogne sont les lampadaires...

Pourriez-vous m'aider à résoudre ce problème svp ? Car je ne comprend vraiment pas ce qui arrive

_____________________________________________________

Revenir en haut
Visiter le site web du posteur
Publicité






MessagePosté le: 06/04/2015 14:10:16    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
fefane
Standard
Standard

Hors ligne

Inscrit le: 30 Avr 2013
Messages: 24
Localisation: lapalud
Windows Google Chrome Masculin

MessagePosté le: 06/04/2015 14:38:09    Sujet du message: Problème avec les collisions Répondre en citant

ta essayer dans les options d'enlever toutes les collisions pour voir
Revenir en haut
Mantalow
Mégabus
Mégabus

Hors ligne

Inscrit le: 08 Mai 2014
Messages: 288
Localisation: Quimper
Windows Mozilla Firefox Masculin

MessagePosté le: 06/04/2015 19:47:28    Sujet du message: Problème avec les collisions Répondre en citant

oui mais dans ce cas là je traverse tout, et ce n'est pas mieux

_____________________________________________________

Revenir en haut
Visiter le site web du posteur
O405N
Mégabus
Mégabus

Hors ligne

Inscrit le: 13 Nov 2011
Messages: 480
Localisation: Reims
Windows Opera Masculin
Statut: Averti

MessagePosté le: 06/04/2015 19:52:28    Sujet du message: Problème avec les collisions Répondre en citant

salut mantalow, as tu vérifié si tu avais coché dans général collisions avec les autres véhicules et les objets et dans les avancés rubrique colissions as tu coché les 3 casses

_____________________________________________________

L'autobus est un véhicule dans lequel il y a toujours de la place quand il va dans la direction opposée.
Revenir en haut
Mantalow
Mégabus
Mégabus

Hors ligne

Inscrit le: 08 Mai 2014
Messages: 288
Localisation: Quimper
Windows Mozilla Firefox Masculin

MessagePosté le: 06/04/2015 23:26:41    Sujet du message: Problème avec les collisions Répondre en citant

Oui, tout est coché.
en fait, les collisions fonctionnent mais dés que je touche quelque chose, bâtiments, voitures ou autre, elles tombent dans le sol, seuls les arbres que je traverse et les lampadaires restent au niveau du sol. Je pense que je vais réinstaller OMSI mais c'est quand même assez bizarre comme bug.

_____________________________________________________

Revenir en haut
Visiter le site web du posteur
Mantalow
Mégabus
Mégabus

Hors ligne

Inscrit le: 08 Mai 2014
Messages: 288
Localisation: Quimper
Windows Mozilla Firefox Masculin

MessagePosté le: 09/04/2015 08:36:55    Sujet du message: Problème avec les collisions Répondre en citant

Après réinstallation du jeu j'ai toujours le même souci mais à l'envers.
J'ai beau cocher ou décocher les cases collisions comme je veux, je traverse tout maintenant. Il n'y a que l'option "collisions piétons" qui semble faire quelque chose vu que j'ai un message quand j'en écrase un. Mais le reste ne fais rien, résultat je traverse tout sans aucune conséquence et bien sur, je passe au travers des ponts sur ma propre map... Je ne sais plus quoi faire

EDIT : je laisse le jeu sans collision en attendant de résoudre ce problème bizarre. J'ai réglé le souci des ponts en rajoutant des splines en dessous. Ça évitera au passage à ceux qui désactivent les collisions de tomber dessous (ainsi qu'aux IA) Ce bug m'aura au moins fait réaliser un truc aujourd'hui.

_____________________________________________________

Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: 09/12/2016 06:49:08    Sujet du message: Problème avec les collisions

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com
Copyright Copyright "vtrans" 2006-2013, tous droits réservés