vtrans
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Bug quand je met un bus sur la carte, que j'ai crée.

 
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Sujet précédent :: Sujet suivant  
Auteur Message
Yohann417
Standard
Standard

Hors ligne

Inscrit le: 28 Mai 2015
Messages: 61
Windows Google Chrome Masculin

MessagePosté le: 04/06/2015 16:14:23    Sujet du message: Bug quand je met un bus sur la carte, que j'ai crée. Répondre en citant

Salut, Vtrans, et a tout le monde.

J'ai juste une question à vous demandez.

à propos du logiciel Map éditor sur Omsi2.

J'ai un gros soucis!!!

Je crée ma map et tout.

et après j'ai envie de la testé avec un bus.

Et je ne peux pas! je trouve ça bizarre. que quand je vais sur le jeux, normal, il y a pas écrit le nom, de la map que j'ai crée.. Je trouve ça hyper bizarre...

Si quelqu'un pourrait m'aider a règle ce problème...?!

Merci d'avance, et de votre Compréhension...

Cordialement, Yohann417

_____________________________________________________

Les jeux de bus ma passion.. OMSI 2 le top! Very Happy

Mon steam: [FR] | YohannGLX 13

Abonne toi à ma chaîne Youtube: https://www.youtube.com/channel/UCvWuq7qF4LKYe9RbxKHvlsQ


Dernière édition par Yohann417 le 07/06/2015 12:18:54; édité 1 fois
Revenir en haut
Publicité






MessagePosté le: 04/06/2015 16:14:23    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Mr Geek
Mégabus
Mégabus

Hors ligne

Inscrit le: 28 Déc 2014
Messages: 464
Localisation: ?? Ok Google, ou suis-je ?
Windows Google Chrome Masculin

MessagePosté le: 04/06/2015 16:36:43    Sujet du message: Bug quand je met un bus sur la carte, que j'ai crée. Répondre en citant

Il faut normalement copier quelque chose dans template dans ta map

_____________________________________________________

Revenir en haut
Yohann417
Standard
Standard

Hors ligne

Inscrit le: 28 Mai 2015
Messages: 61
Windows Google Chrome Masculin

MessagePosté le: 04/06/2015 16:47:18    Sujet du message: Bug quand je met un bus sur la carte, que j'ai crée. Répondre en citant

Ok merci, mais quelle genre de template? Si tu pourrais me dire ça serai sympa

_____________________________________________________

Les jeux de bus ma passion.. OMSI 2 le top! Very Happy

Mon steam: [FR] | YohannGLX 13

Abonne toi à ma chaîne Youtube: https://www.youtube.com/channel/UCvWuq7qF4LKYe9RbxKHvlsQ
Revenir en haut
basson1
Tram
Tram

Hors ligne

Inscrit le: 19 Juin 2010
Messages: 508
Localisation: L'Hay les Roses -> Le Mans
Windows Autre Masculin

MessagePosté le: 04/06/2015 17:05:00    Sujet du message: Bug quand je met un bus sur la carte, que j'ai crée. Répondre en citant

Bonsoir,
Depuis OMSI 2, il faut au minimum une ligne de bus pour pouvoir tester une carte. Il faut donc que tu crée une ligne de bus (qui fait le tour d'un rond point avec un arrêt par exemple et un seul service).

_____________________________________________________

Mon site : http://informatiquenet.fr.nf


Revenir en haut
Visiter le site web du posteur
Mr Geek
Mégabus
Mégabus

Hors ligne

Inscrit le: 28 Déc 2014
Messages: 464
Localisation: ?? Ok Google, ou suis-je ?
Windows Google Chrome Masculin

MessagePosté le: 04/06/2015 17:05:40    Sujet du message: Bug quand je met un bus sur la carte, que j'ai crée. Répondre en citant

Dans le dossier de OMSI rubrique template et map tu copie et colle dans le dossier de ta map

_____________________________________________________

Revenir en haut
Yohann417
Standard
Standard

Hors ligne

Inscrit le: 28 Mai 2015
Messages: 61
Windows Google Chrome Masculin

MessagePosté le: 04/06/2015 17:17:23    Sujet du message: Bug quand je met un bus sur la carte, que j'ai crée. Répondre en citant

Mr Geek a écrit:
Dans le dossier de OMSI rubrique template et map tu copie et colle dans le dossier de ta map


ça je c'est le faire! Smile

_____________________________________________________

Les jeux de bus ma passion.. OMSI 2 le top! Very Happy

Mon steam: [FR] | YohannGLX 13

Abonne toi à ma chaîne Youtube: https://www.youtube.com/channel/UCvWuq7qF4LKYe9RbxKHvlsQ
Revenir en haut
Yohann417
Standard
Standard

Hors ligne

Inscrit le: 28 Mai 2015
Messages: 61
Windows Google Chrome Masculin

MessagePosté le: 04/06/2015 17:18:25    Sujet du message: Bug quand je met un bus sur la carte, que j'ai crée. Répondre en citant

basson1 a écrit:
Bonsoir,
Depuis OMSI 2, il faut au minimum une ligne de bus pour pouvoir tester une carte. Il faut donc que tu crée une ligne de bus (qui fait le tour d'un rond point avec un arrêt par exemple et un seul service).


Ha, d'accord, merci, mais l'autre jour, sans faire une ligne ça fonctionner. c'est Bizzare! Fin bref, je suis tout vos conseils.
Je vous remercie! Tous ! Very Happy Smile

_____________________________________________________

Les jeux de bus ma passion.. OMSI 2 le top! Very Happy

Mon steam: [FR] | YohannGLX 13

Abonne toi à ma chaîne Youtube: https://www.youtube.com/channel/UCvWuq7qF4LKYe9RbxKHvlsQ
Revenir en haut
Citélis59
Tram
Tram

Hors ligne

Inscrit le: 30 Aoû 2014
Messages: 691
Localisation: Wasquehal (Métropole Eurépéene de Lille- Transpole)
Windows Google Chrome Masculin

MessagePosté le: 04/06/2015 20:19:37    Sujet du message: Bug quand je met un bus sur la carte, que j'ai crée. Répondre en citant

Salut,

pour la tester sans ligne, il faut faire "charger une nouvelle partie" (en tout cas, chez moi ça fonctionne)

Bonne soirée

_____________________________________________________

Avatar: IRISBUS Citélis 18 GNC à LED n°8691 sur la L4, service 57, à son terminus Villeneuve d'Ascq HDV, vers Halluin Gounod.
Revenir en haut
Yohann417
Standard
Standard

Hors ligne

Inscrit le: 28 Mai 2015
Messages: 61
Windows Google Chrome Masculin

MessagePosté le: 04/06/2015 20:28:42    Sujet du message: Bug quand je met un bus sur la carte, que j'ai crée. Répondre en citant

Citélis59 a écrit:
Salut,

pour la tester sans ligne, il faut faire "charger une nouvelle partie" (en tout cas, chez moi ça fonctionne)

Bonne soirée


Citelis, moi aussi ça fonctionne je le vois en faites quand j'appuie sur charger une nouvelle partie, mais ce qui ya c'est que quand je lance la map. Je peux rien faire. Sa met à cesser de fonctionner, je peux même pas choisir un bus, ni rien. Sa doit étré un bug... : (

Bonne soirée à toi aussi.

_____________________________________________________

Les jeux de bus ma passion.. OMSI 2 le top! Very Happy

Mon steam: [FR] | YohannGLX 13

Abonne toi à ma chaîne Youtube: https://www.youtube.com/channel/UCvWuq7qF4LKYe9RbxKHvlsQ
Revenir en haut
Zenus103
Tram
Tram

Hors ligne

Inscrit le: 25 Sep 2013
Messages: 2 074
Localisation: Dans un SOR NB 12 à Prague :)
Windows Mozilla Firefox Masculin

MessagePosté le: 07/06/2015 09:41:23    Sujet du message: Bug quand je met un bus sur la carte, que j'ai crée. Répondre en citant

N'importe quoi ! Y a pas besoin de créer une ligne !! Il faut faire "Charger une nouvelle partie" et normalement c'est bon Wink
@Yohann417 : Envoie ton logfile Wink

_____________________________________________________


Map Praha_112 : En pause Wink
Map Praha_119 : En cours Smile

Revenir en haut
Visiter le site web du posteur
Yohann417
Standard
Standard

Hors ligne

Inscrit le: 28 Mai 2015
Messages: 61
Windows Google Chrome Masculin

MessagePosté le: 07/06/2015 11:59:26    Sujet du message: Bug quand je met un bus sur la carte, que j'ai crée. Répondre en citant

En faîtes, moi ça mais un bug, @Zenus103 ! quand je veux choisir un bus, et le mettre sur la map, je ne peux pas! c'est énervant Sad C'est quoi Logfile? Smile

Merci, pour tes conseils.

_____________________________________________________

Les jeux de bus ma passion.. OMSI 2 le top! Very Happy

Mon steam: [FR] | YohannGLX 13

Abonne toi à ma chaîne Youtube: https://www.youtube.com/channel/UCvWuq7qF4LKYe9RbxKHvlsQ
Revenir en haut
Yohann417
Standard
Standard

Hors ligne

Inscrit le: 28 Mai 2015
Messages: 61
Windows Google Chrome Masculin

MessagePosté le: 07/06/2015 12:21:03    Sujet du message: Bug quand je met un bus sur la carte, que j'ai crée. Répondre en citant

Salut, tout le monde, j'ai crée, ma carte, c'est bon, quand je veux mettre un bus sur la Carte, je ne peux pas.

ça met ce bug suivant: " FEHLER BEI BEREICHSPRÜFUNG "

et il me disent, que j'ai aucun point de départ sur la carte, mais j'en ai 3.

Je trouve ça trop bizzare, à chaque, fois j'ai un problème ça sool :/ Sad

Si quelqu'un peut m'aider. Svp!

Merci d'avance

_____________________________________________________

Les jeux de bus ma passion.. OMSI 2 le top! Very Happy

Mon steam: [FR] | YohannGLX 13

Abonne toi à ma chaîne Youtube: https://www.youtube.com/channel/UCvWuq7qF4LKYe9RbxKHvlsQ
Revenir en haut
Yohann54
Tram
Tram

Hors ligne

Inscrit le: 17 Fév 2010
Messages: 852
Localisation: dans un bus en france
Windows Google Chrome Masculin

MessagePosté le: 07/06/2015 13:00:41    Sujet du message: Bug quand je met un bus sur la carte, que j'ai crée. Répondre en citant

une question ta placer sur ta map un "entrypoint_bus" ?

_____________________________________________________

Avatar : Irisbus Agora L (SUB) n°3660 Ligne 625 a Nancy République
Créateur Map et Livré sur OMSI 2
Revenir en haut
Visiter le site web du posteur
Yohann417
Standard
Standard

Hors ligne

Inscrit le: 28 Mai 2015
Messages: 61
Windows Google Chrome Masculin

MessagePosté le: 07/06/2015 13:50:02    Sujet du message: Bug quand je met un bus sur la carte, que j'ai crée. Répondre en citant

Oui @Yohann54

_____________________________________________________

Les jeux de bus ma passion.. OMSI 2 le top! Very Happy

Mon steam: [FR] | YohannGLX 13

Abonne toi à ma chaîne Youtube: https://www.youtube.com/channel/UCvWuq7qF4LKYe9RbxKHvlsQ
Revenir en haut
Zenus103
Tram
Tram

Hors ligne

Inscrit le: 25 Sep 2013
Messages: 2 074
Localisation: Dans un SOR NB 12 à Prague :)
Windows Mozilla Firefox Masculin

MessagePosté le: 08/06/2015 19:26:57    Sujet du message: Bug quand je met un bus sur la carte, que j'ai crée. Répondre en citant

Logfile, c'est le fichier "logfile.txt" présent dans le dossier source OMSI 2 Wink

PS : Évite les doubles posts Wink

_____________________________________________________


Map Praha_112 : En pause Wink
Map Praha_119 : En cours Smile

Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: 05/12/2016 11:29:01    Sujet du message: Bug quand je met un bus sur la carte, que j'ai crée.

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com
Copyright Copyright "vtrans" 2006-2013, tous droits réservés