vtrans
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Problème] Modélisation d'un objet via Sketchup

 
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Sujet précédent :: Sujet suivant  
Auteur Message
tutur45400
Articulé
Articulé

Hors ligne

Inscrit le: 12 Sep 2012
Messages: 178
Localisation: Orléans
Windows Google Chrome Masculin

MessagePosté le: 06/08/2015 18:33:45    Sujet du message: [Problème] Modélisation d'un objet via Sketchup Répondre en citant

Salut tout le monde,

Alors voilà, j'ai modélisé un grâce aux tutoriels dispo sur vtrans mais j'ai le rendu final dans omsi 2 n'est pas le même que dans le logiciel au niveau des textures.







Sur l'image on peut voir que les colonnes ne sont pas peintes et que les couleurs jaunes et rouges virent au blanc !!


J'aimerai savoir si quelqu'un aurai déjà eu ce problème et si oui comment le résoudre, merci d'avance!!
Revenir en haut
Publicité






MessagePosté le: 06/08/2015 18:33:45    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Jihem
Tram
Tram

Hors ligne

Inscrit le: 30 Juil 2013
Messages: 3 214
Localisation: Dans l'épique rouge, blanche, verte, noire, orange, grise et bleue #Kicéo
Windows Google Chrome Masculin

MessagePosté le: 06/08/2015 18:48:08    Sujet du message: [Problème] Modélisation d'un objet via Sketchup Répondre en citant

Salut,

Alors il ne faut jamais jamais jamais jamais prendre comme texture une couleur ! Wink A la limite, prends une capture d'écran de ton bleu, ton rouge et ton jaune pour que ça fasse une texture "imagée" (ça se dit pas lol ). ^^
Revenir en haut
tutur45400
Articulé
Articulé

Hors ligne

Inscrit le: 12 Sep 2012
Messages: 178
Localisation: Orléans
Windows Google Chrome Masculin

MessagePosté le: 06/08/2015 19:06:53    Sujet du message: [Problème] Modélisation d'un objet via Sketchup Répondre en citant

Mdr! Ok je vais refaire ça pour voir!!
Revenir en haut
Redstoner26
Mégabus
Mégabus

Hors ligne

Inscrit le: 07 Juil 2014
Messages: 367
Localisation: Devant mon PC (derrière, ça marche moins)
Windows Google Chrome Masculin

MessagePosté le: 06/08/2015 19:53:16    Sujet du message: [Problème] Modélisation d'un objet via Sketchup Répondre en citant

@tutur45400 : Quand j'étais sur Cinéma 4D, sinon ça me donnais le même résultat que le tien, je me souvenais qu'il fallait que je désactive "Spéculation" dans textures. Si ça peut t'aider Wink

_____________________________________________________

Arrivé En france. La France m'avait manquée ! Correction : La France Mon pc m'avait manqué !

Image de profil : Un Man Lion's City de la TAC(La RATP d'Annemasse)
Revenir en haut
nisbo65
Modérateur
Modérateur

Hors ligne

Inscrit le: 09 Fév 2008
Messages: 2 597
Localisation: Vendée
Windows Google Chrome Masculin

MessagePosté le: 06/08/2015 20:38:36    Sujet du message: [Problème] Modélisation d'un objet via Sketchup Répondre en citant

J'avais un résultat encore plus radical avec Blender, je n'avais aucune couleur. Chaque logiciel de modélisation a sa manière de gérer les textures et les shaders, qui n'est pas la même que celle d'OMSI, du coup le jeu il sait pas trop quoi faire. C'est pour ça qu'il vaut mieux systématiquement utiliser des images, au moins pas de surprise sur le rendu en jeu.

_____________________________________________________

Verouilleur de topics

Pour me contacter: nisbo65@vtrans.fr Wink
Revenir en haut
Redstoner26
Mégabus
Mégabus

Hors ligne

Inscrit le: 07 Juil 2014
Messages: 367
Localisation: Devant mon PC (derrière, ça marche moins)
Windows Google Chrome Masculin

MessagePosté le: 07/08/2015 10:17:17    Sujet du message: [Problème] Modélisation d'un objet via Sketchup Répondre en citant

@nisbo65 : Merci ! Tu viens d'enrichir ma conaissance ^^

_____________________________________________________

Arrivé En france. La France m'avait manquée ! Correction : La France Mon pc m'avait manqué !

Image de profil : Un Man Lion's City de la TAC(La RATP d'Annemasse)
Revenir en haut
nisbo65
Modérateur
Modérateur

Hors ligne

Inscrit le: 09 Fév 2008
Messages: 2 597
Localisation: Vendée
Windows Google Chrome Masculin

MessagePosté le: 07/08/2015 14:05:10    Sujet du message: [Problème] Modélisation d'un objet via Sketchup Répondre en citant

De rien. Wink

_____________________________________________________

Verouilleur de topics

Pour me contacter: nisbo65@vtrans.fr Wink
Revenir en haut
tutur45400
Articulé
Articulé

Hors ligne

Inscrit le: 12 Sep 2012
Messages: 178
Localisation: Orléans
Windows Google Chrome Masculin

MessagePosté le: 07/08/2015 17:27:20    Sujet du message: [Problème] Modélisation d'un objet via Sketchup Répondre en citant

Salut, merci a tous pour vos réponses rapides, J'ai fais exactement comme vous avez dit et ça a marché !!

Encore merci et passez une bonne fin de journée!
Revenir en haut
Contenu Sponsorisé






MessagePosté le: 06/12/2016 16:58:46    Sujet du message: [Problème] Modélisation d'un objet via Sketchup

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com
Copyright Copyright "vtrans" 2006-2013, tous droits réservés