vtrans
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

windows 10

 
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Sujet précédent :: Sujet suivant  
Auteur Message
Pat28772
Mégabus
Mégabus

Hors ligne

Inscrit le: 04 Mar 2011
Messages: 218
Localisation: Huy (Belgique)
Windows Mozilla Firefox Masculin

MessagePosté le: 02/11/2015 11:42:54    Sujet du message: windows 10 Répondre en citant

bonjour

Un conseil pour ceux qui ne l'on pas encore fait n'installer pas windows 10 si vous voulez que votre jeu continue à tourné.
Il faut certainement encore 1 an avant que celui-ci ne tourne correctement.
En tout les cas pour ma part je suis sous windows 7 et je ne changerais jamais.

_____________________________________________________

Bonne journée ou bonne soirée à tous
Revenir en haut
Visiter le site web du posteur
Publicité






MessagePosté le: 02/11/2015 11:42:54    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Citelis_Rondeau
Mégabus
Mégabus

Hors ligne

Inscrit le: 10 Oct 2015
Messages: 215
Localisation: dans un técéèle
Windows Google Chrome Masculin

MessagePosté le: 02/11/2015 21:22:41    Sujet du message: windows 10 Répondre en citant

Salut!
Perso, je ne comprends pas. Beaucoup se plaignent qu'OMSI 2 ne marche pas sur Windows 10. Pourtant ayant fait la mise à jour il y a environ 4 mois de W7 à 10, OMSI n'a jamais aussi bien marché. Je pense plutôt que ces bugs sont assez aléatoires. Merci du conseil mais je ne pense pas qu'il faut faire des généralités non plus.
Bonne soirée à tous Smile

_____________________________________________________

Bonjour, ici Didier Rondeau. Je vais réaliser pour vous avec plaisir, une démonstration de l'outil Mathex.
Revenir en haut
ticos
Tram
Tram

Hors ligne

Inscrit le: 01 Sep 2006
Messages: 1 106
Localisation: Lyon
Windows Mozilla Firefox Masculin

MessagePosté le: 02/11/2015 21:29:08    Sujet du message: windows 10 Répondre en citant

Salut,

Étant sur Windows 10 depuis longtemps avec omsi 2, je confirme que ça tourne très très bien.

Donc bon...

_____________________________________________________

Commandant sur tout les Airbus en faite...
Revenir en haut
Visiter le site web du posteur
Citarolover
Articulé
Articulé

Hors ligne

Inscrit le: 04 Aoû 2015
Messages: 150
Localisation: Dans mon C2
Windows Google Chrome Masculin

MessagePosté le: 03/11/2015 17:37:14    Sujet du message: windows 10 Répondre en citant

Idem pour moi. Omsi marche très bien sur Windows 10. Ces bugs doivent être aléatoire

_____________________________________________________

Intel Core I5 quad 3,3 GHz - 8Go DDR4 - Gigabyte GTX 950 2Go OC
Revenir en haut
Visiter le site web du posteur
Tecmons
Tram
Tram

Hors ligne

Inscrit le: 12 Juil 2010
Messages: 3 583
Localisation: Mons, en belgique
Windows Opera Masculin

MessagePosté le: 03/11/2015 17:47:55    Sujet du message: windows 10 Répondre en citant

Bonsoir,

j'ai le 10 depuis 3 mois a présent, et je n'ai remarqué aucun problème, mis a part un petit bug passager ya quelques jours, qui s'est assez rapidement résolu Wink

_____________________________________________________

Ma chaine youtube : https://www.youtube.com/user/tecmons
Intel Core I5 3230m | 8gb de ram | Geforce GT720m | Win 10.
Revenir en haut
Visiter le site web du posteur
Yans Bgd
Standard
Standard

Hors ligne

Inscrit le: 27 Mai 2015
Messages: 96
Localisation: Montpellier
Windows Google Chrome Masculin

MessagePosté le: 04/11/2015 16:40:50    Sujet du message: windows 10 Répondre en citant

Je suis passer sous W10 et j'ai aucun soucis avec OMSI 2 + les DLC Wink

_____________________________________________________


Intel i5 3.40GHz / 16Go RAM / Nvidia Geforce GTX 960 / Windows 8.1
Revenir en haut
jmr44300
Tram
Tram

Hors ligne

Inscrit le: 28 Nov 2013
Messages: 4 228
Localisation: Vous êtes ici !
Linux Mozilla Firefox Masculin

MessagePosté le: 05/11/2015 23:00:51    Sujet du message: windows 10 Répondre en citant

Salut,
perso le seul problème que j'ai avec W10, c'est l'activation de ma clé W8 qui s'est désactivé ... heureusement, j'ai gardé la clé de W8 et le CD de W8 fourni avec mon PC Smile Et en plus, j'ai gagné 15 à 20 FPS sur Grundorf Very Happy

_____________________________________________________


Hommage aux girouettes diodes couleurs du GX 317 n°019 de Nantes, année 2005 ... Sad
Revenir en haut
Judge Ghis 37
Midibus
Midibus

Hors ligne

Inscrit le: 18 Juin 2017
Messages: 8
Windows Mozilla Firefox Masculin

MessagePosté le: 02/07/2017 17:22:57    Sujet du message: windows 10 Répondre en citant

moi je lag comme pas possible sur W10 donc je suis rester avec W8.1 et j'ai aucun problème et je suis pas si je vais passer a W10 , si il a des bug aléatoirement , je vais attendre des retour de votre part , bonne fin de journée !

_____________________________________________________

Ma chaine Youtube : Judge Ghis
Revenir en haut
OM936HLA
Mégabus
Mégabus

Hors ligne

Inscrit le: 18 Mar 2015
Messages: 295
Localisation: Saint Malo
Windows Mozilla Firefox Masculin
Statut: Averti

MessagePosté le: 03/07/2017 18:04:09    Sujet du message: windows 10 Répondre en citant

Personnellement, j'ai un pc avec une configuration de FOLIE (voire signature) et OMSI tourne excessivement mal... La je suis en train de le réinstaller sur le HDD, mais sur le SSD, ça marchait pas bien du tout, et j'ai W10, je vais surement me procurer une version de W7, vois comment ça marche Rolling Eyes

_____________________________________________________

Avatar:Wright Boris master
Config : Windows 10 pro (SSD Samsung 850 Evo 250Go), Kubuntu 17.04(HDD 350go) + HDD 1TO, AMD Ryzen 5 1600x 6 Core @3,6gHz @4,0gHz, AMD Raedon RX580 8GO, 16go RAM DDR4 @2400Mhz
Revenir en haut
Visiter le site web du posteur
Judge Ghis 37
Midibus
Midibus

Hors ligne

Inscrit le: 18 Juin 2017
Messages: 8
Windows Mozilla Firefox Masculin

MessagePosté le: 03/07/2017 19:12:47    Sujet du message: windows 10 Répondre en citant

sinon tu prend un windows 8.1

_____________________________________________________

Ma chaine Youtube : Judge Ghis
Revenir en haut
PierVII
Articulé
Articulé

Hors ligne

Inscrit le: 04 Juil 2015
Messages: 133
Localisation: Dans un planeur, regarde je suis au dessus de toi !
Windows Google Chrome Masculin

MessagePosté le: 04/07/2017 10:59:04    Sujet du message: windows 10 Répondre en citant

Pour tout de dire a part une erreur ou il a suffit dans un parametre de mettre un point pour l'heure au lieu d'une virgule, jamais eu de pb je suis passe de W7 a W10 depuis sa sortie aucun pb pas de perte de fps ! Apres Omsi ca reste Omsi donc voila !

_____________________________________________________



I5-6600K-Z270F-GTX1070-Kraken X62-Dark base pro 900...
Revenir en haut
Visiter le site web du posteur
Judge Ghis 37
Midibus
Midibus

Hors ligne

Inscrit le: 18 Juin 2017
Messages: 8
Windows Mozilla Firefox Masculin

MessagePosté le: 04/07/2017 12:34:49    Sujet du message: windows 10 Répondre en citant

oui mais aprai sa depent de sa config aussi

_____________________________________________________

Ma chaine Youtube : Judge Ghis
Revenir en haut
PierVII
Articulé
Articulé

Hors ligne

Inscrit le: 04 Juil 2015
Messages: 133
Localisation: Dans un planeur, regarde je suis au dessus de toi !
Windows Google Chrome Masculin

MessagePosté le: 04/07/2017 19:33:43    Sujet du message: windows 10 Répondre en citant

Judge Ghis 37 a écrit:
oui mais aprai sa depent de sa config aussi


deja avec un pc "gamer" qui fait tout tourner a 60fps bien sur ca va marcher, mais si tu as un pc du type 'Silver Crest de chez Lidl " ca va pas trops marcher, mais perso, je pense que c'est du au PC et non a l'OS ! Apres peut etre que mais bon OMSI est capricieux ca fait comme de la vielle mecanique c'est elle qui décide Cool !

_____________________________________________________



I5-6600K-Z270F-GTX1070-Kraken X62-Dark base pro 900...
Revenir en haut
Visiter le site web du posteur
OM936HLA
Mégabus
Mégabus

Hors ligne

Inscrit le: 18 Mar 2015
Messages: 295
Localisation: Saint Malo
Windows Mozilla Firefox Masculin
Statut: Averti

MessagePosté le: 05/07/2017 10:49:18    Sujet du message: windows 10 Répondre en citant

Yo, j'ai changé le câble de mon écran (et oui rien que ça) et ça marche nickel ^^ attention toutefois (pour ceux qui ont des Raedon RX580) de bien penser à augmenter la vitesse des ventilos ....

_____________________________________________________

Avatar:Wright Boris master
Config : Windows 10 pro (SSD Samsung 850 Evo 250Go), Kubuntu 17.04(HDD 350go) + HDD 1TO, AMD Ryzen 5 1600x 6 Core @3,6gHz @4,0gHz, AMD Raedon RX580 8GO, 16go RAM DDR4 @2400Mhz
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: 20/10/2017 04:19:21    Sujet du message: windows 10

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com
Copyright Copyright "vtrans" 2006-2013, tous droits réservés