vtrans
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu]Bug rétroviseurs noirs

 
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Sujet précédent :: Sujet suivant  
Auteur Message
Jayson2000
Standard
Standard

Hors ligne

Inscrit le: 30 Mar 2016
Messages: 43
Localisation: Bailly, Yvelines
Windows Mozilla Firefox Masculin

MessagePosté le: 10/07/2016 22:53:18    Sujet du message: [Résolu]Bug rétroviseurs noirs Répondre en citant

Bonsoir vtrans ,
Hier en testant le Scania Citywide GN14, je n'ai plus de réflexions dans les rétroviseurs, je n'est que du noir à la place ! J'ai donc essayé le MAN NL202 (celui de base utilisé dans Grundorf) et effectivement c'est pareil.
J'ai vérifié mes réglages : rien de louche, j'ai rien changé : Réflexions sur "économie" et j'ai même essayé avec les réflexions sur "plein" mais rien n'y change. Par contre, quand je met les réflexions sur "Aucun", je vois l'image fixe à la place des réflexions (normal) ...
Avez-vous une solution ?
Merci d'avance !

_____________________________________________________

Fan de simulation de conduite Wink


Dernière édition par Jayson2000 le 13/07/2016 14:26:26; édité 1 fois
Revenir en haut
Publicité






MessagePosté le: 10/07/2016 22:53:18    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Aetherman21
Tram
Tram

Hors ligne

Inscrit le: 25 Déc 2015
Messages: 839
Localisation: Angoulême (16)
Windows Google Chrome Masculin

MessagePosté le: 11/07/2016 09:10:51    Sujet du message: [Résolu]Bug rétroviseurs noirs Répondre en citant

Bonjour,
Alors va voir dans tes paramètres graphiques avancés et change la qualité des textures pour la réflexion et mets les a 512 px. Le problème vient peut être de là et non d'un bug à l'installation.

Cordialement,
Aetherman21

_____________________________________________________

Mes photos, lives et touitteur :Mon Site

Attention, le message que tu est en train de lire n'a aucune utilité
Revenir en haut
Visiter le site web du posteur
Jayson2000
Standard
Standard

Hors ligne

Inscrit le: 30 Mar 2016
Messages: 43
Localisation: Bailly, Yvelines
Windows Mozilla Firefox Masculin

MessagePosté le: 13/07/2016 14:25:22    Sujet du message: [Résolu]Bug rétroviseurs noirs Répondre en citant

Aetherman21 a écrit:
Bonjour,
Alors va voir dans tes paramètres graphiques avancés et change la qualité des textures pour la réflexion et mets les a 512 px. Le problème vient peut être de là et non d'un bug à l'installation.

Cordialement,
Aetherman21


Désolé pour la réponse un peu tardive, mais oui c'était bien ça j'avais mis le curseur un cran après pour voir ce que ça fait je ne me souvenais même plus que j'avais fait ça ^^ Et d'ailleurs c'est étrange que le jeu ne supporte pas au delà de 512 px ...

_____________________________________________________

Fan de simulation de conduite Wink
Revenir en haut
MisterJawbone
Articulé
Articulé

Hors ligne

Inscrit le: 22 Mar 2015
Messages: 139
Windows Mozilla Firefox Masculin
Statut: Banni

MessagePosté le: 13/07/2016 16:46:28    Sujet du message: [Résolu]Bug rétroviseurs noirs Répondre en citant

En fait, ça dépend de ta carte graphique :
Tu dois avoir un carte de 2Go je paris ?
Donc c'est 500px

J'ai une 4Go donc c'est 1024M alloués aux rétro sinon ils deviennent noirs.

_____________________________________________________

Avatar : Heuliez GX 327
Revenir en haut
Jayson2000
Standard
Standard

Hors ligne

Inscrit le: 30 Mar 2016
Messages: 43
Localisation: Bailly, Yvelines
Windows Mozilla Firefox Masculin

MessagePosté le: 13/07/2016 17:57:10    Sujet du message: [Résolu]Bug rétroviseurs noirs Répondre en citant

MisterJawbone a écrit:
En fait, ça dépend de ta carte graphique :
Tu dois avoir un carte de 2Go je paris ?
Donc c'est 500px

J'ai une 4Go donc c'est 1024M alloués aux rétro sinon ils deviennent noirs.


Ma carte graphique c'est la NVIDIA GeForce GTX 950M, avec bien 2Go de mémoire, je retiendrais merci de l'info ^^

_____________________________________________________

Fan de simulation de conduite Wink
Revenir en haut
Contenu Sponsorisé






MessagePosté le: 10/12/2016 17:32:40    Sujet du message: [Résolu]Bug rétroviseurs noirs

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com
Copyright Copyright "vtrans" 2006-2013, tous droits réservés