vtrans
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Problème de sons/scripts C954E

 
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Sujet précédent :: Sujet suivant  
Auteur Message
peyo13
Articulé
Articulé

Hors ligne

Inscrit le: 30 Mar 2013
Messages: 187
Windows Google Chrome Masculin

MessagePosté le: 16/11/2016 16:40:33    Sujet du message: Problème de sons/scripts C954E Répondre en citant

Hallo,


J'ai actuellement un projet de pack sons et textures pour le Karosa C954E qui avance bien mais je me retrouve face à un problème.


Dans le C954E, il y a 3 commandes qui m'intéressent : le chauffage conducteur, le chauffage passagers et la ventilation passagers. Le problème vient des sons et des scripts, quand on allume le chauffage conducteur, le son est le bon, ça chauffe bien, pas de problème.


Quand on allume le chauffage passagers en même temps, rien ne va plus. Ils sont "reliés" entre eux. C'est à dire que lorsque l'on allume le chauffage conducteur à petite vitesse, le son sera adapté comme si CE chauffage tournait à petite vitesse. Le problème, c'est que lorsque l'on allume le chauffage passagers en même temps en vitesse 1/2, la vitesse augmente comme si le chauffage conducteur tournait plus vite ! Je cherche le moyen de séparer ces deux sons et donc de créer un script qui rendrait le chauffage passagers indépendant.


La ventilation a également un problème, elle chauffe au lieu de ventiler. Je ne sais pas comment la mettre en mode froid.


Une image pour illustrer tout ça :



En rouge le chauffage conducteur qui est "lié" au chauffage passagers (en orange) et en vert la ventilation qui chauffe au lieu de refroidir.


En espérant trouver de l'aide.

_____________________________________________________

Tschüß !
Revenir en haut
Visiter le site web du posteur
Publicité






MessagePosté le: 16/11/2016 16:40:33    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Lelo_10
Articulé
Articulé

Hors ligne

Inscrit le: 13 Mar 2016
Messages: 182
Localisation: Aquitaine
Windows Google Chrome Masculin

MessagePosté le: 16/11/2016 17:22:17    Sujet du message: Problème de sons/scripts C954E Répondre en citant

Salut ! Je vois ce que tu veux dire ... Ouais c'est assez chiant, et je ne sais pas vraiment comment t'aider ... Bon courage en tout cas Smile

_____________________________________________________

Récréo Power !
-------
Avatar : Irisbus Récréo du réseau TransGironde
Ma chaine Youtube Smile : https://www.youtube.com/channel/UCa6XGLiNhRBzKYaznBQJjCg/videos
Revenir en haut
Contenu Sponsorisé






MessagePosté le: 06/12/2016 13:09:20    Sujet du message: Problème de sons/scripts C954E

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com
Copyright Copyright "vtrans" 2006-2013, tous droits réservés