vtrans
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Problème passage vitesse automatique Addon MB 530 de Alterr

 
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Sujet précédent :: Sujet suivant  
Auteur Message
Plaigon
Minibus
Minibus

Hors ligne

Inscrit le: 04 Déc 2016
Messages: 4
Windows Google Chrome Masculin

MessagePosté le: 04/12/2016 18:00:18    Sujet du message: Problème passage vitesse automatique Addon MB 530 de Alterr Répondre en citant

Bonsoir, je poste ici pour la première fois et je suis bien embêté car ayant acheté Omsi hier, j'ai voulu par la suite et après avoir visionné pas mal de vidéos, installé l'addon de Alterr pour les bus MB 0350/0350G et 0352 (http://www.omnibussimulator.de/forum/index.php?page=Thread&threadID=19798).
Mais jusque là tout va bien, à part que j'ai eu un problème de texture blanche sur le tableau de bord, j'ai donc installé ce correctif : http://www.omsi2mods.com/mercedes-benz-o530-g-o530-o520-v-2-1-fix-omsi-2/.
J'arrive donc bien, sur la map Grundorf, à générer le bus MB 0350, mais quand je clique sur le bouton des vitesse, seul le Neutre est clickable, les autres ne montrent aucune interaction, du coup impossible d'avancer/reculer. Même problème avec la version articulée, en revanche la version 0520 elle, marche très bien. Merci d'avance pour vos réponse =)


Dernière édition par Plaigon le 04/12/2016 19:14:53; édité 1 fois
Revenir en haut
Publicité






MessagePosté le: 04/12/2016 18:00:18    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Lelo_10
Mégabus
Mégabus

Hors ligne

Inscrit le: 13 Mar 2016
Messages: 253
Localisation: Aquitaine
Windows Google Chrome Masculin

MessagePosté le: 04/12/2016 18:14:19    Sujet du message: Problème passage vitesse automatique Addon MB 530 de Alterr Répondre en citant

Salut ! Bon, je n'ai pas cette addon donc je ne sais pas vraiment, mais essaie de freiner en même temps que tu clique sur le selecteur de vitesses ^^

_____________________________________________________

Récréo Power !
-------
Avatar : Irisbus Récréo du réseau TransGironde
Ma chaine Youtube Smile : https://www.youtube.com/channel/UCa6XGLiNhRBzKYaznBQJjCg/videos
Revenir en haut
Plaigon
Minibus
Minibus

Hors ligne

Inscrit le: 04 Déc 2016
Messages: 4
Windows Google Chrome Masculin

MessagePosté le: 04/12/2016 18:24:26    Sujet du message: Problème passage vitesse automatique Addon MB 530 de Alterr Répondre en citant

Salut déà merci de ta réponse. Mais je connais bien cette technique et en fait, les boutons ne sont même pas appuyables, genre quand tu passes la souris dessus, oui elle change de forme pour "la pettie main", mais quand tu cliques avec cette main, le bouton ne bouge même pas, comme si au final tu n'avais pas cliqué. Freiner, démarrer le moteur ou me^me la batterie, rien de tout ça ne marche. Seulement le neutre fonctionne, est-ce que quelqu'un a une idée ?? Quand j'essaie de donner mon bus à conduire à une IA, cette dernière arrive bien à avancer mais le tableau de bord affichant généralement D, N ou R, n'affiche plus rien à la place d'afficher D, comme marche avant. Or le N s'affiche bien en vitesse neutre. C'est très bizarre ^^'
Revenir en haut
Apfel73
Mégabus
Mégabus

Hors ligne

Inscrit le: 25 Déc 2015
Messages: 342
Localisation: Lyon
Windows Google Chrome Masculin

MessagePosté le: 04/12/2016 19:59:49    Sujet du message: Problème passage vitesse automatique Addon MB 530 de Alterr Répondre en citant

Salut!

Si tu joues au clavier, appuie sur D, pas avec la souris 😉

Cdlt.

_____________________________________________________

Image de profil : Mod TCL sur le Citelis 12 avec girouette faite via paint.net
Revenir en haut
Visiter le site web du posteur
Plaigon
Minibus
Minibus

Hors ligne

Inscrit le: 04 Déc 2016
Messages: 4
Windows Google Chrome Masculin

MessagePosté le: 04/12/2016 20:27:53    Sujet du message: Problème passage vitesse automatique Addon MB 530 de Alterr Répondre en citant

Je joue au clavier, et avec la souris on peut très bien passer les vitesse. De toute façon si j'appuie sur d ou r, ça ne marche pas. Par ailleurs est-ce que quelqu'un pourrait installer l'addon pour voir si le problème vient de moi, ou si il est en réalité buggué pour tout le monde, svp ??
Revenir en haut
Aetherman21
Tram
Tram

Hors ligne

Inscrit le: 25 Déc 2015
Messages: 1 060
Localisation: Angoulême (16)
Windows Google Chrome Masculin

MessagePosté le: 04/12/2016 21:13:45    Sujet du message: Problème passage vitesse automatique Addon MB 530 de Alterr Répondre en citant

Je comprends pas bien ton problème mais pour la texture, le correctif ne sert à rien et si en plus il t'embête...

La solution des textures :
Tu vas dans les dossiers du jeu, puis dans vehicles puis dans MB_O530 (et après tu répète les choses suivantes avec MB_O530G), dans texture, tu ouvres les fichiers 13.jpg et 13_n.jpg avec paint ou autre logiciel de modification d'images, tu ne fais rien, juste enregistrer sous, tu enregistres au même endroit avec le même nom et tu cliques sur remplacer. Le problème devrait être réglé Wink

_____________________________________________________

Mes photos, lives et touitteur :Mon Site

En fait le Créalis Néo, c'est un peu le Obélix du réseau Français...
Revenir en haut
Visiter le site web du posteur
Om447fan
Standard
Standard

Hors ligne

Inscrit le: 03 Mai 2016
Messages: 86
Localisation: Dans le turbo d'un Om470!
Windows Google Chrome Masculin

MessagePosté le: 11/12/2016 13:33:25    Sujet du message: Problème passage vitesse automatique Addon MB 530 de Alterr Répondre en citant

Peux-tu épingler ton logfile s'il te plaît, il peut dire plus précisément d'où vient le problème.

_____________________________________________________

Pose-moi une question: Hé, Cortana, tu sais chanter XP? Core 2 Quad Q9650 OC..@3.51Ghz+4gb ram+750ti+win 7 32bit
y court y court le setra,celui de SetraHomer... lol
Revenir en haut
Plaigon
Minibus
Minibus

Hors ligne

Inscrit le: 04 Déc 2016
Messages: 4
Windows Google Chrome Masculin

MessagePosté le: 14/12/2016 19:36:47    Sujet du message: Problème passage vitesse automatique Addon MB 530 de Alterr Répondre en citant

Problème réglé. J'ai installer le mod MURPHI, et tout remarche comme avant. Merci à vous tous Wink
Revenir en haut
Contenu Sponsorisé






MessagePosté le: 23/05/2017 23:23:35    Sujet du message: Problème passage vitesse automatique Addon MB 530 de Alterr

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com
Copyright Copyright "vtrans" 2006-2013, tous droits réservés