vtrans
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Problème Great Grundorf V2

 
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Sujet précédent :: Sujet suivant  
Auteur Message
Addyboy
Midibus
Midibus

Hors ligne

Inscrit le: 19 Juil 2017
Messages: 5
Localisation: Laval QC
Windows Google Chrome Masculin

MessagePosté le: 19/07/2017 23:48:23    Sujet du message: Problème Great Grundorf V2 Répondre en citant

Bonjour, j'ai essayé d'installer la map Great Grundorf V2 pour OMSI 2 (oui avec le patch), du site 3D Transport Studio, et lorsque j'ai démarré une partie sur cette map, je ne voyais que le ciel. J'ai essayé de réinstaller quelques fois, toujours le même problème. J'ai regardé le logfile et apparemment il manque beaucoup de textures, ce que la réinstallation ne semble pas corriger. Il me manque également des véhicules IA que je sais comment aller les chercher, mais le gros du problème viens vraiment des textures... Quelqu'un aurait eu le même problème, et/ou une solution? J'ai suivi plusieurs tuto, qui se ressemblaient pas mal l'un à l'autre, ça ne fait rien :/ Merci d'avance pour l'aide
Revenir en haut
Publicité






MessagePosté le: 19/07/2017 23:48:23    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
VB2N
Standard
Standard

Hors ligne

Inscrit le: 05 Mar 2017
Messages: 99
Windows Google Chrome Masculin

MessagePosté le: 20/07/2017 04:59:25    Sujet du message: Problème Great Grundorf V2 Répondre en citant

Salut,
as-tu bien télécharger les véhicule requise qui ont un lien en bas du lien téléchargement de la map ?
sinom a tu bien correctement installer ? montre nous ton Maptool pour voir

_____________________________________________________

Jeune Fan de La VB2N, du Renault R312 et de L'agora S et L
Revenir en haut
Addyboy
Midibus
Midibus

Hors ligne

Inscrit le: 19 Juil 2017
Messages: 5
Localisation: Laval QC
Windows Google Chrome Masculin

MessagePosté le: 20/07/2017 11:35:25    Sujet du message: Problème Great Grundorf V2 Répondre en citant

J'ai fait plusieurs fois le test Map Tools, à chaque fois il ne manque rien selon lui... Le logfile est pourtant rempli de message d'avertissement comme quoi il manque des textures. Je n'ai pas été chercher les voitures IA, chaque fois j'essayais un message d'avertissement de virus s'affichait. Le bus non plus (Enviro 400), ce dernier étant volant à droite sur une route avec conduite à gauche... Pour le reste j'ai TOUT fait comme dans les tutoriels mot pour mot. Je me suis dit que pour ce qui est des IA ça se change dans l'ailist et le parklist
Revenir en haut
Apfel73
Mégabus
Mégabus

Hors ligne

Inscrit le: 25 Déc 2015
Messages: 412
Localisation: Lyon
Windows Google Chrome Masculin

MessagePosté le: 20/07/2017 20:39:19    Sujet du message: Problème Great Grundorf V2 Répondre en citant

Salut.

Si il te manque des bus AI... ça va pas aller... voitures IA non plus...

Cdlt.

_____________________________________________________

Image de profil : Mod TCL sur le Citelis 12 avec girouette faite via paint.net
Revenir en haut
Visiter le site web du posteur
Addyboy
Midibus
Midibus

Hors ligne

Inscrit le: 19 Juil 2017
Messages: 5
Localisation: Laval QC
Windows Google Chrome Masculin

MessagePosté le: 20/07/2017 20:49:58    Sujet du message: Problème Great Grundorf V2 Répondre en citant

Je vais essayer plus tard d'ajouter les véhicules IA et de réinstaller et je vous reviens avec les résultats. Si je ne veux pas qu'un bus avec le volant inverse au sens de la route (le Enviro 400) n'apparaisse, c'est par l'ailist?
Revenir en haut
Apfel73
Mégabus
Mégabus

Hors ligne

Inscrit le: 25 Déc 2015
Messages: 412
Localisation: Lyon
Windows Google Chrome Masculin

MessagePosté le: 21/07/2017 07:25:06    Sujet du message: Problème Great Grundorf V2 Répondre en citant

Oui mais même, tu auras toujours le bug

_____________________________________________________

Image de profil : Mod TCL sur le Citelis 12 avec girouette faite via paint.net
Revenir en haut
Visiter le site web du posteur
Addyboy
Midibus
Midibus

Hors ligne

Inscrit le: 19 Juil 2017
Messages: 5
Localisation: Laval QC
Windows Google Chrome Masculin

MessagePosté le: 22/07/2017 13:26:02    Sujet du message: Problème Great Grundorf V2 Répondre en citant

Bon j'ai retéléchargé la map, avec tous les véhicules IA et ça fonctionne bien, mais il me manquait bel et bien des éléments. En mettant tous les éléments dans les dossiers de OMSI, il y avait moins d'éléments à remplacer qu'il n'y en avait à transférer. Seul problème qui vient probablement des performances de mon ordi, c'est qu'après un certains moments mon bus commence à sauter jusqu'en enfer... apparemment ce serait un problème lié au FPS qui se rend trop bas (autour de 5), ce qui semble être vrai car cela n'arrive que lorsqu'il y a beaucoup de IA à charger (Loading IA...) Si quelqu'un connais un correctif ce serait bien merci, sinon c'est pas bien grave au moins j'ai la map Very Happy
Revenir en haut
Contenu Sponsorisé






MessagePosté le: 25/09/2017 14:28:02    Sujet du message: Problème Great Grundorf V2

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com
Copyright Copyright "vtrans" 2006-2013, tous droits réservés