vtrans
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Problème d’ « arrêts sur image »

 
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Sujet précédent :: Sujet suivant  
Auteur Message
thomas31830
Standard
Standard

Hors ligne

Inscrit le: 29 Oct 2016
Messages: 20
Localisation: Toulouse
Windows Mozilla Firefox Masculin

MessagePosté le: 29/07/2017 15:07:12    Sujet du message: Problème d’ « arrêts sur image » Répondre en citant

Hello ^^
J’ai depuis toujours un problème rendant la conduite difficile dans omsi 2 : à certains endroits précis de certaines maps uniquement (par exemple autour de Bhf. Ost et au sud de la ville sur Lemmental), j’ai des arrêts sur image d’une demi seconde ayant lieu toutes les secondes environ. Les FPS restent malgré tout élevés (40), je ne sais donc pas d’ou vient le problème et donc comment le résoudre, quelqu’un saurait comment procéder ?
Merci beaucoup Smile
Bonne fin de journée B)
Revenir en haut
Visiter le site web du posteur
Publicité






MessagePosté le: 29/07/2017 15:07:12    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Apfel73
Mégabus
Mégabus

Hors ligne

Inscrit le: 25 Déc 2015
Messages: 411
Localisation: Lyon
Windows Google Chrome Masculin

MessagePosté le: 29/07/2017 18:19:47    Sujet du message: Problème d’ « arrêts sur image » Répondre en citant

Salut.

Désactive la sauvegarde auto. Wink

Cdlt.

_____________________________________________________

Image de profil : Mod TCL sur le Citelis 12 avec girouette faite via paint.net
Revenir en haut
Visiter le site web du posteur
thomas31830
Standard
Standard

Hors ligne

Inscrit le: 29 Oct 2016
Messages: 20
Localisation: Toulouse
Windows Mozilla Firefox Masculin

MessagePosté le: 29/07/2017 19:41:46    Sujet du message: Problème d’ « arrêts sur image » Répondre en citant

Salut ^^
Elle est désactivée, il s´agit en fait de mini-freezes extrêmement réguliers ayant lieu quel que soit le bus, le service, les performances / paramètres, cela dépend uniquement de la zone de la map...
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: 23/09/2017 04:39:22    Sujet du message: Problème d’ « arrêts sur image »

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com
Copyright Copyright "vtrans" 2006-2013, tous droits réservés