vtrans
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Problème Addons Citybus O405 & AGG300 Doppelgelenkbus

 
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Sujet précédent :: Sujet suivant  
Auteur Message
Marineo
Tram
Tram

Hors ligne

Inscrit le: 07 Aoû 2010
Messages: 3 692
Localisation: Boulogne sur Mer
Windows Google Chrome Masculin

MessagePosté le: 22/09/2017 19:16:10    Sujet du message: Problème Addons Citybus O405 & AGG300 Doppelgelenkbus Répondre en citant

Bonsoir,
J'ai depuis peu un nouveau PC avec Windows 10, donc j'ai du installer steam ( répertoire D:\ du Disque Dur vu qu'il y en ai 2 ) mais je rencontre un gros problème sur deux add-ons : Citybus O405 & AGG300 Doppelgelenkbus (Darius).
En voulant tester ces 2 addons, le bus était incomplet ( carrosserie invisible ).
J'ai acheté ces 2 addons sur Steam mais en vérifiant dans dans le menu extensions d'omsi 2, les addons ne sont pas activés pour lui -> pourtant le fichier de configuration est bien présent dans le dossier RegAddons...
J'ai essayé ces 5 étapes :
- Ré-installation OMSI 2
- Ré-installation des Addons concernés ( en testant sur mon ancien pc windows 7, tout fonctionne parfaitement même après réinstallation des addons )
- Exécuter steam en tant qu'administrateur & ré-installation des addons concernés
- Vérification des fichiers du jeu
- Ré-instllation d'OMSI 2 dans le répertoire C:\

Je pensais que l'installation dans le répertoire D:\ pouvait avoir un impact mais les autres addons n'ont pas de soucis ( hormis neundorf qui manque 4 objets non présents dans le .exe ), qu'en pensez-vous ( sur Windows 7, il est installé sur le répertoire C:\ ) ?
Je réinstalle les addons depuis quelques jours mais en vain (sur google personne n'a l'air d'avoir le souci & honnêtement je n'ai pas envie de repayer les addons sur aerosoft)...

Quelqu'un a-t-il eu ce souci et réussi à le résoudre ? (J' espère que ma demande ne dérange pas)

Merci

_____________________________________________________

Marineo membre de Vtrans


Dernière édition par Marineo le 23/09/2017 15:05:02; édité 1 fois
Revenir en haut
Publicité






MessagePosté le: 22/09/2017 19:16:10    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
iliade 62
Mégabus
Mégabus

Hors ligne

Inscrit le: 03 Oct 2015
Messages: 380
Localisation: 62-Pas de Calais
Windows Mozilla Firefox Masculin

MessagePosté le: 22/09/2017 20:34:40    Sujet du message: Problème Addons Citybus O405 & AGG300 Doppelgelenkbus Répondre en citant

Salut

tu lance le jeu via quoi steam ou le laucher classique ?

_____________________________________________________

ma chaine youtube : https://www.youtube.com/channel/UCHvMUgyoGKMtpHqG_qT3w_g
Revenir en haut
Visiter le site web du posteur
Marineo
Tram
Tram

Hors ligne

Inscrit le: 07 Aoû 2010
Messages: 3 692
Localisation: Boulogne sur Mer
Windows Google Chrome Masculin

MessagePosté le: 23/09/2017 11:25:46    Sujet du message: Problème Addons Citybus O405 & AGG300 Doppelgelenkbus Répondre en citant

Salut,
Je lance le jeu via steam & également avec un raccourci dans la barre de tâche !
Je le lance en tant qu'administrateur mais rien y fait, les 2 addons restent inactifs pour Steam :/
Je pense le réinstaller sur le répertoire C:\ mais je ne pense pas que le souci sera résolu...

_____________________________________________________

Marineo membre de Vtrans
Revenir en haut
iliade 62
Mégabus
Mégabus

Hors ligne

Inscrit le: 03 Oct 2015
Messages: 380
Localisation: 62-Pas de Calais
Windows Mozilla Firefox Masculin

MessagePosté le: 23/09/2017 16:58:29    Sujet du message: Problème Addons Citybus O405 & AGG300 Doppelgelenkbus Répondre en citant

Bizarre ça :/ moi je sais que si je lance omsi depuis le raccourci l'O405 ne s'affiche pas comme si il n'était pas activé
Si je lance avec steam tout fonctionne correctement

_____________________________________________________

ma chaine youtube : https://www.youtube.com/channel/UCHvMUgyoGKMtpHqG_qT3w_g
Revenir en haut
Visiter le site web du posteur
Om447fan
Articulé
Articulé

Hors ligne

Inscrit le: 03 Mai 2016
Messages: 165
Localisation: Dans le turbo d'un Om470!
Windows Google Chrome Masculin

MessagePosté le: 23/09/2017 19:38:12    Sujet du message: Problème Addons Citybus O405 & AGG300 Doppelgelenkbus Répondre en citant

Essay epeut-être de le lancer avec la compa windows 7 dans paramètres.

_____________________________________________________

Pose-moi une question: Hé, Cortana, tu sais chanter XP? Core 2 Quad Q9650 OC..@3.51Ghz+4gb ram+750ti+win 7 32bit
bouge ton train jacko, sinon je te botte les fesses avec mon facelift lol
Revenir en haut
Marineo
Tram
Tram

Hors ligne

Inscrit le: 07 Aoû 2010
Messages: 3 692
Localisation: Boulogne sur Mer
Windows Google Chrome Masculin

MessagePosté le: 24/09/2017 15:26:21    Sujet du message: Problème Addons Citybus O405 & AGG300 Doppelgelenkbus Répondre en citant

Salut,
J'ai déjà essayé mais sans succès...
Ce n'est pas si grave pour l'instant, car aucun addon ne nécessite ces deux là !
Tant que ce n'est pas l'O305 ou autre

_____________________________________________________

Marineo membre de Vtrans
Revenir en haut
Om447fan
Articulé
Articulé

Hors ligne

Inscrit le: 03 Mai 2016
Messages: 165
Localisation: Dans le turbo d'un Om470!
Windows Google Chrome Masculin

MessagePosté le: 30/09/2017 20:48:14    Sujet du message: Problème Addons Citybus O405 & AGG300 Doppelgelenkbus Répondre en citant

Sinon il te reste le support d'omsi forum. Ils m'ont aidé sur un tas de trucs tu sais. Smile

_____________________________________________________

Pose-moi une question: Hé, Cortana, tu sais chanter XP? Core 2 Quad Q9650 OC..@3.51Ghz+4gb ram+750ti+win 7 32bit
bouge ton train jacko, sinon je te botte les fesses avec mon facelift lol
Revenir en haut
Contenu Sponsorisé






MessagePosté le: 19/11/2017 00:24:31    Sujet du message: Problème Addons Citybus O405 & AGG300 Doppelgelenkbus

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com
Copyright Copyright "vtrans" 2006-2013, tous droits réservés