vtrans
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Bug Busbetrieb simulator OMSI 2

 
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Sujet précédent :: Sujet suivant  
Auteur Message
elec64
Midibus
Midibus

Hors ligne

Inscrit le: 17 Fév 2016
Messages: 5
Windows Google Chrome Masculin

MessagePosté le: 15/12/2017 18:09:46    Sujet du message: Bug Busbetrieb simulator OMSI 2 Répondre en citant

Bonjour.

J'ai un soucis avec Busbetrieb simulator.

Quand je joue uniquement à OMSI 2 toutes les maps fonctionnent parfaitement.
Par contre, dès que je veux y jouer en passant par cet addon c'est injouable. Le bus saute dans tout les sens.

J'ai essayé de baisser tout les graphismes au minimum, et essayé toutes les solutions trouvées sur le net, sans succès.

Ce que je trouve bizarre c'est que sans l'addon sa fonctionne très bien. La seule map qui fonctionne à peu près avec l'addon c'est Express 91.06.

Est ce que quelqu'un aurait une solution?
J'ai essayé de voir avec le support technique Aerosoft, mais j'obtient toujours la même réponse à savoir: changer vos composants et vous pourrez y jouer...

Je joue au jeu avec un I5 4460, GTX 1060 6gb, 16go de ram windows 10.

Normalement, le jeu devrait bien tourner sur mon pc.
Merci pour votre aide.
Revenir en haut
Publicité






MessagePosté le: 15/12/2017 18:09:46    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
BusFun1
Tram
Tram

Hors ligne

Inscrit le: 14 Aoû 2012
Messages: 797
Windows Mozilla Firefox Masculin

MessagePosté le: 18/12/2017 00:11:47    Sujet du message: Bug Busbetrieb simulator OMSI 2 Répondre en citant

Bonjour, regarde ma signature qui correspond à mon PC Smile . Je n'ai pas Busbetrieb simulator mais tu peut régler certain paramètre dans OMSI 2...Chez moi : J'ai coché transition des vue douce en mode vue du conducteur, activé le reflet de la pluie et des ombres, 60 images par seconde à atteindre, réglé 120 voiture et 100 bus. Ah oui je n'ai coché que vente des billet et dialogue des passager et coché collision avec piétons . OMSI tourne bien fluide avec quelques lague sur certaine map mais sa roule.

_____________________________________________________

PC Medion . Intel Core i5 6400 2,70ghz x64 . RAM 8GO . Nvidia Geforce gtx 750 ti 2go . 2 HDD 1TO SATA . Graveur DVD . Windows 8.1 X64 .
Revenir en haut
Contenu Sponsorisé






MessagePosté le: 23/04/2018 16:29:21    Sujet du message: Bug Busbetrieb simulator OMSI 2

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    vtrans Index du Forum -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com
Copyright Copyright "vtrans" 2006-2013, tous droits réservés