vtrans
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problème addon Hamburg

 
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Previous topic :: Next topic  
Author Message
Jeantony
Articulé
Articulé

Offline

Joined: 14 May 2014
Posts: 117
Windows Google Chrome Masculin

PostPosted: 03/04/2016 11:16:55    Post subject: Problème addon Hamburg Reply with quote

Bonjour, j'ai acheté l'addon hier et je l'ai installé aujourd'hui. Seulement, quand je charge la map, il n'y a que des piétons et des passagers. Aucun véhicule ni bus IA. J'ai vérifié dans mes options, et les véhicules IA sont bien activés mais ils n'apparaissent pas. De plus, quand je charge un bus, je ne peux pas sélectionner de trajet car aucun n'est disponible.
Comment régler ce problème car je n'ai pas envie de savoir que j'ai mis 20 € à la poubelle.
Merci d'avance.
Back to top
Publicité






PostPosted: 03/04/2016 11:16:55    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
BusFun1
Tram
Tram

Offline

Joined: 14 Aug 2012
Posts: 839
Windows Mozilla Firefox Masculin

PostPosted: 03/04/2016 18:23:19    Post subject: Problème addon Hamburg Reply with quote

Bonjour,

As-tu le logiciel Aerosoft Launcher et est-il bien activé sur celui-ci?Du moins,si tu as eu l'addon via Aerosoft Cool

_____________________________________________________

PC HP . Intel Core i7 9700F 3ghz x64 . RAM 16GO . Nvidia Geforce RTX 2060 SUPER . SSD 1TO et 4 TO SATA . Windows 10 Famille X64 .
Back to top
Jeantony
Articulé
Articulé

Offline

Joined: 14 May 2014
Posts: 117
Windows Google Chrome Masculin

PostPosted: 03/04/2016 18:28:41    Post subject: Problème addon Hamburg Reply with quote

Bonjour, non je n'ai pas l'Aerosoft Launcher, j'ai l'addon depuis Steam.
Back to top
BusFun1
Tram
Tram

Offline

Joined: 14 Aug 2012
Posts: 839
Windows Mozilla Firefox Masculin

PostPosted: 03/04/2016 19:04:00    Post subject: Problème addon Hamburg Reply with quote

OK et sinon comme config de ton pc c'est quoi?

_____________________________________________________

PC HP . Intel Core i7 9700F 3ghz x64 . RAM 16GO . Nvidia Geforce RTX 2060 SUPER . SSD 1TO et 4 TO SATA . Windows 10 Famille X64 .
Back to top
Jeantony
Articulé
Articulé

Offline

Joined: 14 May 2014
Posts: 117
Windows Google Chrome Masculin

PostPosted: 03/04/2016 19:33:58    Post subject: Problème addon Hamburg Reply with quote

J'ai une Nvidia Geforce GTX 850m avec un core i5 pour processeur. Mais je pense que ma config n'est pas le souci étant donné que j'arrive a lancer des maps telles que Gladbeck, GreatGrundorf ou Alheim.
Back to top
BusFun1
Tram
Tram

Offline

Joined: 14 Aug 2012
Posts: 839
Windows Mozilla Firefox Masculin

PostPosted: 03/04/2016 19:44:27    Post subject: Problème addon Hamburg Reply with quote

OK bon après je ne voit pas ou le problème peut venir.....

_____________________________________________________

PC HP . Intel Core i7 9700F 3ghz x64 . RAM 16GO . Nvidia Geforce RTX 2060 SUPER . SSD 1TO et 4 TO SATA . Windows 10 Famille X64 .
Back to top
Jeantony
Articulé
Articulé

Offline

Joined: 14 May 2014
Posts: 117
Windows Google Chrome Masculin

PostPosted: 03/04/2016 20:14:52    Post subject: Problème addon Hamburg Reply with quote

Et j'ai regardé le manuel pour voir si le problème est dedans mais il n'y est pas. En revanche, j'ai vu que je n'étais pas aux bonnes heures pour sélectionner un trajet mais même aux bonnes heures, les trajets n'apparaissent pas. Donc je pense que j'ai mis 20 € à la poubelle.
Back to top
KiwiTurtle
Standard
Standard

Offline

Joined: 27 Aug 2015
Posts: 78
Windows Google Chrome Masculin

PostPosted: 03/04/2016 22:07:08    Post subject: Problème addon Hamburg Reply with quote

Salut,

Un petit truc tous con mais on y pense pas souvent à tu vérifier le cache de ton jeu ?

@+
Back to top
Jeantony
Articulé
Articulé

Offline

Joined: 14 May 2014
Posts: 117
Windows Google Chrome Masculin

PostPosted: 03/04/2016 22:22:06    Post subject: Problème addon Hamburg Reply with quote

Pourrais-tu m'expliquer comment on fait ? Je ne l'ai jamais fait avant.
Back to top
Passionbus69
Tram
Tram

Offline

Joined: 18 Apr 2014
Posts: 728
Localisation: Passionbus69 sur Rhône et Lyon
Windows Google Chrome Masculin
Statut: Averti

PostPosted: 04/04/2016 06:44:33    Post subject: Problème addon Hamburg Reply with quote

Pour vérifier l'intégralité du cache:
1-Connecte-toi à Steam
2-Va dans ta Bibliothèque
3- fais clic droit sur Omsi 2 et va dans les propriétés
4-Puis l'onglet Fichiers Locaux
5-Clic sur vérifier l'intégralité du cache

_____________________________________________________


L'Urbanway l'un des plus beaux bus du réseau TCL
Back to top
Visit poster’s website
Jeantony
Articulé
Articulé

Offline

Joined: 14 May 2014
Posts: 117
Windows Google Chrome Masculin

PostPosted: 04/04/2016 12:00:43    Post subject: Problème addon Hamburg Reply with quote

Bonjour, j'ai essayé de vérifier le cache du jeu et effectivement, l'addon fonctionne. Merci beaucoup.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group