vtrans
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

[DEMANDE][AIDE] Problème d'image dans omsi editor.

 
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Previous topic :: Next topic  
Author Message
JulienLedoux
Standard
Standard

Offline

Joined: 22 Sep 2015
Posts: 67
Localisation: Liège
Windows Opera Masculin

PostPosted: 24/09/2016 23:21:20    Post subject: [DEMANDE][AIDE] Problème d'image dans omsi editor. Reply with quote

Bonjour, je me suis servi du tuto de Yohann54 pour insérer l'imagerie Google dans l'éditeur d'Omsi, après deux essais et un nombre incalculable de changement de lien, j'ai toujours le message d'erreur qui survient à l'écran lorsque que je clique sur "Dnl. Current Tile"

le message est "Warning: The Download has failed. Did you check the image link inthe options.cfg?"
Back to top
Publicité






PostPosted: 24/09/2016 23:21:20    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
JulienLedoux
Standard
Standard

Offline

Joined: 22 Sep 2015
Posts: 67
Localisation: Liège
Windows Opera Masculin

PostPosted: 24/09/2016 23:24:29    Post subject: [DEMANDE][AIDE] Problème d'image dans omsi editor. Reply with quote

Oups j'ai oublié la fin de mon message.

Est ce que quelqu'un sait ce que je dois faire ? en sachant bien que dans les Options.cfg, le lien est bien placé comme dans le Tuto Smile

Merci ^^
Back to top
Aetherman21
Tram
Tram

Offline

Joined: 25 Dec 2015
Posts: 1,062
Localisation: Angoulême (16)
Windows Google Chrome Masculin

PostPosted: 25/09/2016 08:40:14    Post subject: [DEMANDE][AIDE] Problème d'image dans omsi editor. Reply with quote

As tu créé le dossier aerials comme dit dans le tuto?

J'en profite aussi pour te passer la fin de mon options.cfg, on sait jamais, une erreur de frappe ou un retour a la ligne en trop :
Quote:
[useLowAIList]

Editor ------------------------

[Editor_LinkAerial]
http://omsi2.ofpmafia.eu/google_API.php?x=~x&y=~y&z=~z



Cordialement,
Aetherman21

_____________________________________________________

En fait le Créalis Néo, c'est un peu le Obélix du réseau Français...
Et son pote l'Urbanway, le fonctionnaire : On le prends quand même, même si on sait qu'il est souvent malade...
Back to top
Visit poster’s website
JulienLedoux
Standard
Standard

Offline

Joined: 22 Sep 2015
Posts: 67
Localisation: Liège
Windows Opera Masculin

PostPosted: 25/09/2016 10:14:06    Post subject: [DEMANDE][AIDE] Problème d'image dans omsi editor. Reply with quote

Oui j'ai suivi toutes les instructions à la lettres mais aucune différence et même avec ton lien Sad
Back to top
Aetherman21
Tram
Tram

Offline

Joined: 25 Dec 2015
Posts: 1,062
Localisation: Angoulême (16)
Windows Google Chrome Masculin

PostPosted: 25/09/2016 13:53:47    Post subject: [DEMANDE][AIDE] Problème d'image dans omsi editor. Reply with quote

Alors la je ne sais pas, essaye d'envoyer ton logfile au cas ou il y aurait des membres qui sauraient le déchifrer (moi je ne sais pas faire)

Bon courage,
Aetherman21

_____________________________________________________

En fait le Créalis Néo, c'est un peu le Obélix du réseau Français...
Et son pote l'Urbanway, le fonctionnaire : On le prends quand même, même si on sait qu'il est souvent malade...
Back to top
Visit poster’s website
Display posts from previous:   
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group