vtrans
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Gros problèmes de performances [RESOLU]

 
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Previous topic :: Next topic  
Author Message
Spogne3
Standard
Standard

Offline

Joined: 11 Jan 2016
Posts: 33
Windows Google Chrome Masculin

PostPosted: 24/01/2017 20:39:25    Post subject: Gros problèmes de performances [RESOLU] Reply with quote

Bonjour ,

Malgré une optimisation au minimum dans les options et une aide via le tuto vtrans je ne dépasse pas les 30 fps (descendant même en dessous des 18fps) sur des maps comme winsenburg , horizon13...)

Voici ma configuration actuel :

-Processeur : Intel Core i7 6700 @ 3.40GHz
-Carte graphique : 2047 MoNVIDIA GeForce GTX 960 (ASUStek Computer Inc) (je tiens à préciser que j'utile un écran tournant à 144hz VG248 (1920x1080@144Hz))
-Ram : 8,00 Go
-Système d'exploitation (windows 10)

J'aimerai donc savoir si c'est bien normal ?

Merci d'avance vtrans Wink


Last edited by Spogne3 on 27/01/2017 08:47:59; edited 1 time in total
Back to top
Publicité






PostPosted: 24/01/2017 20:39:25    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
Aetherman21
Tram
Tram

Offline

Joined: 25 Dec 2015
Posts: 1,062
Localisation: Angoulême (16)
Windows Google Chrome Masculin

PostPosted: 25/01/2017 07:50:32    Post subject: Gros problèmes de performances [RESOLU] Reply with quote

Je crois que c'est normal, non?
Omsi fait parti des jeux les moins bien optimisés du monde. ^^
Après, vérifie dans tes réglages, tu est peut etre limité a 30 fps Wink

_____________________________________________________

En fait le Créalis Néo, c'est un peu le Obélix du réseau Français...
Et son pote l'Urbanway, le fonctionnaire : On le prends quand même, même si on sait qu'il est souvent malade...
Back to top
Visit poster’s website
Spogne3
Standard
Standard

Offline

Joined: 11 Jan 2016
Posts: 33
Windows Google Chrome Masculin

PostPosted: 25/01/2017 07:56:01    Post subject: Gros problèmes de performances [RESOLU] Reply with quote

Bonjour , merci pour la réponse rapide , pour moi au vue des configs pour le faire tourner ce n'etait pas normal.. Et malheureusement je suis à 200 fps maximum. Je vais essayer d'optimiser d'avantage mon jeu du coup
Back to top
Om447fan
Articulé
Articulé

Offline

Joined: 03 May 2016
Posts: 188
Localisation: Dans le turbo d'un Om470!
Windows Google Chrome Masculin

PostPosted: 26/01/2017 19:20:04    Post subject: Gros problèmes de performances [RESOLU] Reply with quote

200 fps maximum?

_____________________________________________________

Core 2 Quad Q9650 OC..@3.51Ghz+8gb ram+750ti+win 7 pro x64
♫Citélis, toujours au garage, obélix, qui fait des ravages c'est inné; ce que je sais, c'est que j'ai pas de fps.. ♫
Pro de la Bus-thérapie, certifié AI et Manfred-proof
Back to top
Heuliez427
Tram
Tram

Offline

Joined: 21 Jun 2013
Posts: 1,080
Localisation: Gironde
Windows Google Chrome Masculin

PostPosted: 26/01/2017 20:37:52    Post subject: Gros problèmes de performances [RESOLU] Reply with quote

@ Spogne3 :

Moi je dirai que ce n'est vraiment pas normal ... Neutral

Je n'ai qu'un Intel Core I3 avec 6GB de RAM et je suis en moyenne à 25-30 fps et je monte même à 30-35 fps aux endroits calmes sur Horizon13, je me base sur mes lags afin d'optimiser la map ^^ , donc c'est vrai qu'au vu de ton matériel c'est un peu bizarre. Confused

As-tu activé le "Multithreading réduit" ? huh Si oui, essaye de le désactiver, de mettre une limite de 50 fps max et genre 2 tuiles et 400 mètres, ça devrait être fluide normalement. Wink
Back to top
Spogne3
Standard
Standard

Offline

Joined: 11 Jan 2016
Posts: 33
Windows Google Chrome Masculin

PostPosted: 27/01/2017 08:47:30    Post subject: Gros problèmes de performances [RESOLU] Reply with quote

@Om447fan :

Je parle des fps que j'ai mis au maximum dans les options (je n'atteins évidemment pas 200fps) lol

@Heuliez427 : Merci beaucoup! J’obtiens 30-40 fps constant
Je vais quand même nettoyer mon matériel car c'est quand même super étrange lol



PROBLEME : R.E.S.O.L.U
Back to top
Heuliez427
Tram
Tram

Offline

Joined: 21 Jun 2013
Posts: 1,080
Localisation: Gironde
Windows Google Chrome Masculin

PostPosted: 27/01/2017 21:50:41    Post subject: Gros problèmes de performances [RESOLU] Reply with quote

De rien ^^

Après, voilà c'est à toi d'ajuster si tu veux voir du décor encore plus loin,si tu veux plus ou moins d'AI (le nombre que tu mets à aussi un effet sur les fps)...

Heureux que ça marche en tout cas Wink
Back to top
Display posts from previous:   
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group