vtrans
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

baisse de performance et "jumping" bus sur omsi 2

 
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Previous topic :: Next topic  
Author Message
transvek
Minibus
Minibus

Offline

Joined: 09 Apr 2017
Posts: 1
Localisation: marseille
Windows Google Chrome Masculin

PostPosted: 09/04/2017 19:41:12    Post subject: baisse de performance et "jumping" bus sur omsi 2 Reply with quote

Bonjour à tous et à toutes,

il y a quelques mois j'ai installé Omsi 2 sur mon pc et tout s'est très bien passé. Omsi fonctionnait à merveille. Il y a quelques jours, j'ai installé la map winsenburg et j'ai changé l'ailist pour enlever les pompiers. Et depuis omsi a complètement baissé ses performances. J'ai changé les options, j'ai désinstallé puis réinstallé omsi via steam mais sans succès, j'ai supprimé winsenburg... rien à faire, les fps sont au plus bas, le bus ne fait que sauter et donc je ne peux plus y jouer.
Je précise néanmoins que mon pc est un asus "republic of gamer", intel core i5, geforce gtx 960.
En espérant recevoir des réponses.

merci d'avance
Back to top
Publicité






PostPosted: 09/04/2017 19:41:12    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
Display posts from previous:   
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group