vtrans
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

[Résolu] Freyfurt 2016 ne fonctionne pas
Goto page: 1, 2  >
 
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Previous topic :: Next topic  
Author Message
Ant.r72
Articulé
Articulé

Offline

Joined: 15 Oct 2016
Posts: 129
Localisation: France
Windows Google Chrome Masculin

PostPosted: 09/06/2017 16:55:38    Post subject: [Résolu] Freyfurt 2016 ne fonctionne pas Reply with quote

Salut à tous Smile

Cela fait depuis la sortie de la map Freyfurt 2016 que je ne parviens pas à la faire marcher.
Pourtant d'après le logfile et OMSI Map Tool tous les objets seraient présent...

D'après map tool :

Code:
RESULTS (Amount of):
Scenery Objects: 767
Scenery Object Folders: 54
Splines: 224
Spline Folders: 18
Missing Objects: 0
Missing Splines: 0



Et voici le logfile :


====================
Start logging
====================

Date: 09/06/2017
Time: 17:44:08
Version: 2.3.004

0 17:44:08 - - Information: OMSI is working in fullscreen mode
1 17:44:08 - - Information: TIR - looking for DLL path...
2 17:44:08 - - Information: TIR - DLL path not found - TIR disabled [0]
3 17:44:25 - - Information: Options dialog created
4 17:44:25 - - Information: Weather dialog created
5 17:44:25 - - Information: Profiles dialog created
6 17:44:25 - - Information: Time table running dialog created
7 17:44:25 - - Information: Start dialog created
8 17:44:25 - - Information: Menu 2 created
9 17:44:26 - - Information: Menu 3 created
10 17:44:26 - - Information: Tut dialog created
11 17:44:26 - - Information: Menu pos set
12 17:44:26 - - Information: Bro initialized
13 17:44:26 - - Information: Human engine initialized
14 17:44:26 - - Information: Forms set
15 17:44:26 - - Information: Captions set
16 17:44:26 - - Information: Screen ration set
17 17:44:26 - - Information: Init3D: BackBufferFormat = 22
18 17:44:26 - - Information: Init3D: Hardware vertex processing
19 17:44:26 - - Information: Init3D: Max iso = 16
20 17:44:26 - - Information: Init3D: Hal active
21 17:44:26 - - Information: Creating 3D device procedure finished
22 17:44:26 - - Information: 3D initialized
23 17:44:26 - - Information: Direct sound initialized
24 17:44:26 - - Information: Create main manager...
25 17:44:26 - - Information: Veh array created
26 17:44:26 - - Information: CS initialized
27 17:44:26 - - Information: Station manager created
28 17:44:26 - - Information: OBB created
29 17:44:26 - - Information: Tex managers created
30 17:44:26 - - Information: Tex manager started
31 17:44:26 - - Information: Tutorial manager created
32 17:44:26 - - Information: Material manager created
33 17:44:26 - - Information: Scenery object manager created
34 17:44:26 - - Information: Human manager created
35 17:44:26 - - Information: RV type manager created
36 17:44:26 - - Information: RV lists created
37 17:44:26 - - Information: Spline manager created
38 17:44:26 - - Information: Time table manager created
39 17:44:26 - - Information: Currency manager created
40 17:44:26 - - Warning: Did not find texture file "30er_reihensiedlung01.bmp"!
41 17:44:26 - - Warning: Did not find texture file "SD_Rad_v.bmp"!
42 17:44:26 - - Warning: Did not find texture file "reifen.bmp"!
43 17:44:26 - - Information: Visual helpers created
44 17:44:26 - - Information: Audio Mixer erstellen...
45 17:44:26 - - Information: ---
46 17:44:26 - - Information: Download Internet Textures...
47 17:44:28 - - Information: Input Manager erstellen...
48 17:44:28 - - Information: Tastaturbefehle laden...
49 17:44:28 - - Information: Game Controller laden...
50 17:44:28 - - Information: Progman initialisieren...
51 17:44:28 - - Information: Partikelvertices initialisieren...
52 17:44:28 - - Information: Lichtquellen initialisieren...
53 17:44:28 - - Information: System-Scriptvariablen initialisieren...
54 17:44:28 - - Information: Redline initialisieren...
55 17:44:28 - - Information: Traffic Path Manager initialisieren...
56 17:44:28 - - Information: Plugins initialisieren...
57 17:44:28 - - Information: Spline-Helper initialisieren...
58 17:44:28 - - Warning: Did not find texture file "path_car_1.bmp"!
59 17:44:41 - - Information: Load maps\Freyfurt 2016\global.cfg map...
60 17:44:41 - - Information: Load Cloud and Snowfall objects...
61 17:44:41 - - Warning: Did not find texture file "texture.tga"!
62 17:44:41 - - Warning: Did not find texture file "Snow_1.bmp.001"!
63 17:44:41 - - Information: Load Precip. Part. System...
64 17:44:41 - - Information: Load Precip. Sound...
65 17:44:41 - - Information: Sound erstellen...
66 17:44:41 - - Information: Sound laden...
67 17:44:42 - - Information: Set Weather System vars...
68 17:44:42 - - Information: Sky and Weather created
69 17:44:42 - - Information: Date: 2017 0609, Time: 174432
70 17:44:45 - - Information: Fonts initialized
71 17:44:45 - - Information: Map created
72 17:44:46 - - Information: Map Global File loaded
73 17:44:46 - - Information: Registrations loaded
74 17:44:46 - - Information: Parked Cars loaded
75 17:44:46 - - Information: Map AILists loaded
76 17:44:46 - - Information: New Centerkachel set
77 17:44:46 - - Information: VarParents loaded
78 17:44:46 - - Information: Special Objects refreshed
79 17:44:46 - - Information: Object and Spline Matrices refreshed
80 17:45:00 - - Information: Map loaded
81 17:45:01 - - Information: Humans created
82 17:45:01 - - Information: Editor refreshed
83 17:45:01 - - Warning: Cloudtype "-1" could not be found!
84 17:45:01 - - Information: Weather loaded
85 17:45:01 - - Information: Map camera loaded
86 17:45:01 - - Information: maps\Freyfurt 2016\global.cfg map loaded!
87 17:45:02 - - Warning: Did not find texture file "text.bmp"!
88 17:45:02 - - Warning: Did not find texture file "text.bmp"!
89 17:45:02 - - Warning: Did not find texture file "text.bmp"!
90 17:45:03 - - Warning: Did not find texture file "number.bmp"!
91 17:45:03 - - Warning: Did not find texture file "text.bmp"!
92 17:45:03 - - Warning: Did not find texture file "text.bmp"!
93 17:45:03 - - Information: Refresh Tile: 8, maps\Freyfurt 2016\tile_4_-4.map ...
94 17:45:04 - - Error: The file "vehicles\HH109_KIPKW1\parked_hh109kipkw1.sco" could not be loaded!
95 17:45:04 - - Warning: Invalid Object: vehicles\HH109_KIPKW1\parked_hh109kipkw1.sco"
96 17:45:04 - - Information: Date: 2017 0609, Time: 174432
97 17:45:09 - - Information: Traffic loaded
98 17:45:09 - - Information: Date: 2017 0609, Time: 174432
99 17:45:09 - - Information: Reset Passengers...
100 17:45:09 - - Information: Initialize Scheduled AI...
101 17:45:09 - - Information: Refresh All Vehicle Indices...
102 17:45:09 - - Warning: Direct3D-Device lost!
103 17:45:09 - - Information: Direct3D-Device resetted!
104 17:45:09 - - Information: Reset State Matrices...
105 17:45:09 - - Information: Start Tex Thread...
106 17:45:09 - - Information: Init Red Line...
107 17:45:09 - - Information: Set Initial Render States...
108 17:45:09 - - Information: Menu pos set


D'après ce que je comprends, il y aurais des problème avec des textures et les bus servant de décoration ?

Note : J'ai également Freyfurt 2013 d'installer et celle-ci fonctionne très bien.

Si jamais quelqu'un a la solution, je lui serais très reconnaissant ^^
Merci d'avance.


Last edited by Ant.r72 on 13/06/2017 08:50:13; edited 1 time in total
Back to top
Publicité






PostPosted: 09/06/2017 16:55:38    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
Evadys12
Standard
Standard

Offline

Joined: 16 Apr 2017
Posts: 81
Localisation: Vincennes
Windows Google Chrome Masculin

PostPosted: 09/06/2017 20:31:15    Post subject: [Résolu] Freyfurt 2016 ne fonctionne pas Reply with quote

Bonsoir,

Je crois que c'est un conflit avec les objets de David-M 2412 . Si tu as la map Waldhofen, tu fais un copier coller des dossiers sceneryobjects et splines de l'archive vers ton dossier OMSI 2.

J'espère que ça t'aidera Very Happy

Bonne soirée lol

Au passage cette solution est valable si vous avez un problème sur toutes les maps utilisant ces objets

_____________________________________________________

Citaro C2 €6+Urbanway 12 Hybride = ?
Back to top
Agora Citelis
Modérateur
Modérateur

Offline

Joined: 01 Sep 2008
Posts: 4,556
Localisation: Liège, Belgique
Windows Google Chrome Masculin

PostPosted: 09/06/2017 23:28:33    Post subject: [Résolu] Freyfurt 2016 ne fonctionne pas Reply with quote

Salut,

Pourtant il y a bien un soucis avec un objet du jeu qui proviens du DLC "Hamburg"

Quote:
94 17:45:04 - - Error: The file "vehicles\HH109_KIPKW1\parked_hh109kipkw1.sco" could not be loaded!

Les objets défectueux jouent parfois un rôle dans le chargement des maps.

@PLUS

_____________________________________________________

Back to top
Visit poster’s website
Evadys12
Standard
Standard

Offline

Joined: 16 Apr 2017
Posts: 81
Localisation: Vincennes
Windows Google Chrome Masculin

PostPosted: 09/06/2017 23:32:57    Post subject: [Résolu] Freyfurt 2016 ne fonctionne pas Reply with quote

Bonsoir,
J'ai le même type d'erreur sur Ruhrau et pourtant la map fonctionne normalement huh
Faudrait peut-être voir ça du coté des textures ?

Buenas Noches Wink

_____________________________________________________

Citaro C2 €6+Urbanway 12 Hybride = ?
Back to top
Ant.r72
Articulé
Articulé

Offline

Joined: 15 Oct 2016
Posts: 129
Localisation: France
Windows Google Chrome Masculin

PostPosted: 10/06/2017 08:22:53    Post subject: [Résolu] Freyfurt 2016 ne fonctionne pas Reply with quote

Salut,

Merci beaucoup pour vos propositions, j'essaierais ça dès que possible Smile
Je vous tiens au courant ^^

A+
Back to top
Ant.r72
Articulé
Articulé

Offline

Joined: 15 Oct 2016
Posts: 129
Localisation: France
Windows Google Chrome Masculin

PostPosted: 10/06/2017 11:25:27    Post subject: [Résolu] Freyfurt 2016 ne fonctionne pas Reply with quote

Evadys12 wrote:
Bonsoir,

Je crois que c'est un conflit avec les objets de David-M 2412 . Si tu as la map Waldhofen, tu fais un copier coller des dossiers sceneryobjects et splines de l'archive vers ton dossier OMSI 2.

J'espère que ça t'aidera Very Happy

Bonne soirée lol

Au passage cette solution est valable si vous avez un problème sur toutes les maps utilisant ces objets



Re, désolé pour le double post.

J'ai copié les objets et les splines de l'archive de la map Waldhofen, cependant cela n'a pas réglé le problème. Peux être que j'ai fait quelque chose de travers ?

Merci tout de même pour ton aide Smile
Back to top
Evadys12
Standard
Standard

Offline

Joined: 16 Apr 2017
Posts: 81
Localisation: Vincennes
Windows Google Chrome Masculin

PostPosted: 10/06/2017 12:05:22    Post subject: [Résolu] Freyfurt 2016 ne fonctionne pas Reply with quote

Bonjour,

Ah! Je suis désolé que ce n'était pas ça . Mais la map est blanche ?

Je vois trois solutions :
-Installer TOUS les objets du Readme Neutral
-Réinstaller la map Surprised
-Réinstaller OMSI Sad Confused

Bon après midi .

EDIT :
Agora Citelis wrote:
Salut,

Pourtant il y a bien un soucis avec un objet du jeu qui proviens du DLC "Hamburg"

Quote:
94 17:45:04 - - Error: The file "vehicles\HH109_KIPKW1\parked_hh109kipkw1.sco" could not be loaded!

Les objets défectueux jouent parfois un rôle dans le chargement des maps.

@PLUS


Je doute que ça soit cette erreur parce que j'ai la même sur beaucoup de maps et ça fonctionne normalement .

_____________________________________________________

Citaro C2 €6+Urbanway 12 Hybride = ?
Back to top
Apfel73
Mégabus
Mégabus

Offline

Joined: 25 Dec 2015
Posts: 452
Localisation: Lyon
Windows Google Chrome Masculin

PostPosted: 10/06/2017 21:30:57    Post subject: [Résolu] Freyfurt 2016 ne fonctionne pas Reply with quote

Salut.

As-tu le DLC O405?

Cdlt.

_____________________________________________________

Image de profil : Mod TCL sur le Citelis 12 avec girouette faite via paint.net
Back to top
Visit poster’s website
Ant.r72
Articulé
Articulé

Offline

Joined: 15 Oct 2016
Posts: 129
Localisation: France
Windows Google Chrome Masculin

PostPosted: 11/06/2017 09:44:26    Post subject: [Résolu] Freyfurt 2016 ne fonctionne pas Reply with quote

Salut, j'ai bien le bus 0405N², le DLC dont tu parle est bien celui-ci ?
Back to top
Apfel73
Mégabus
Mégabus

Offline

Joined: 25 Dec 2015
Posts: 452
Localisation: Lyon
Windows Google Chrome Masculin

PostPosted: 11/06/2017 11:04:55    Post subject: [Résolu] Freyfurt 2016 ne fonctionne pas Reply with quote

Non, là tu me parles N2, moi je te parles du DLC Citybus O405!

Cdlt.

_____________________________________________________

Image de profil : Mod TCL sur le Citelis 12 avec girouette faite via paint.net
Back to top
Visit poster’s website
Ant.r72
Articulé
Articulé

Offline

Joined: 15 Oct 2016
Posts: 129
Localisation: France
Windows Google Chrome Masculin

PostPosted: 11/06/2017 11:27:30    Post subject: [Résolu] Freyfurt 2016 ne fonctionne pas Reply with quote

Re,

Non j'ai pas lce DLC. Il est nécessaire pour la map ?
Back to top
Apfel73
Mégabus
Mégabus

Offline

Joined: 25 Dec 2015
Posts: 452
Localisation: Lyon
Windows Google Chrome Masculin

PostPosted: 11/06/2017 14:43:39    Post subject: [Résolu] Freyfurt 2016 ne fonctionne pas Reply with quote

Oui, il est utilisé en IA...

_____________________________________________________

Image de profil : Mod TCL sur le Citelis 12 avec girouette faite via paint.net
Back to top
Visit poster’s website
Ant.r72
Articulé
Articulé

Offline

Joined: 15 Oct 2016
Posts: 129
Localisation: France
Windows Google Chrome Masculin

PostPosted: 11/06/2017 17:17:02    Post subject: [Résolu] Freyfurt 2016 ne fonctionne pas Reply with quote

Dans le pire des cas, il y aura un problème avec l'IA, et puis j'ai juste à changer les bus utilisé via l'IA list.
Je ne pense pas que l'absence de ce DLC cause l'affichage d'un clei bleu sans map...

J'essaierai de re-télécharger tout les objets quand je pourrais, mais avec ma connexion Internet, cela prendra du temps.

Merci tout de même ^^
Back to top
Apfel73
Mégabus
Mégabus

Offline

Joined: 25 Dec 2015
Posts: 452
Localisation: Lyon
Windows Google Chrome Masculin

PostPosted: 12/06/2017 07:17:10    Post subject: [Résolu] Freyfurt 2016 ne fonctionne pas Reply with quote

Euh non, tu peux pas, ça bugueras toujours...

Cdlt.

_____________________________________________________

Image de profil : Mod TCL sur le Citelis 12 avec girouette faite via paint.net
Back to top
Visit poster’s website
Evadys12
Standard
Standard

Offline

Joined: 16 Apr 2017
Posts: 81
Localisation: Vincennes
Windows Google Chrome Masculin

PostPosted: 12/06/2017 17:24:57    Post subject: [Résolu] Freyfurt 2016 ne fonctionne pas Reply with quote

Bonsoir,

En fait la non-présence d'un seul objet ou véhicule (voire même une texture) peut rendre la map invisible . Si l'addon Citybus O405(G) pose problème, remplace le véhicule par un citaro par exemple ou un NL202

Sinon tu peux peut-être poser le problème sur le forum officiel. Wink

Bonne soirée ^^

Adel

_____________________________________________________

Citaro C2 €6+Urbanway 12 Hybride = ?
Back to top
Contenu Sponsorisé






PostPosted: 17/09/2019 06:20:40    Post subject: [Résolu] Freyfurt 2016 ne fonctionne pas

Back to top
Display posts from previous:   
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique All times are GMT + 1 Hour
Goto page: 1, 2  >
Page 1 of 2

 
Jump to:  

Index | Create a forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group