vtrans
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Bug Busbetrieb simulator OMSI 2

 
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Previous topic :: Next topic  
Author Message
elec64
Midibus
Midibus

Offline

Joined: 17 Feb 2016
Posts: 5
Windows Google Chrome Masculin

PostPosted: 15/12/2017 18:09:46    Post subject: Bug Busbetrieb simulator OMSI 2 Reply with quote

Bonjour.

J'ai un soucis avec Busbetrieb simulator.

Quand je joue uniquement à OMSI 2 toutes les maps fonctionnent parfaitement.
Par contre, dès que je veux y jouer en passant par cet addon c'est injouable. Le bus saute dans tout les sens.

J'ai essayé de baisser tout les graphismes au minimum, et essayé toutes les solutions trouvées sur le net, sans succès.

Ce que je trouve bizarre c'est que sans l'addon sa fonctionne très bien. La seule map qui fonctionne à peu près avec l'addon c'est Express 91.06.

Est ce que quelqu'un aurait une solution?
J'ai essayé de voir avec le support technique Aerosoft, mais j'obtient toujours la même réponse à savoir: changer vos composants et vous pourrez y jouer...

Je joue au jeu avec un I5 4460, GTX 1060 6gb, 16go de ram windows 10.

Normalement, le jeu devrait bien tourner sur mon pc.
Merci pour votre aide.
Back to top
Publicité






PostPosted: 15/12/2017 18:09:46    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
BusFun1
Tram
Tram

Offline

Joined: 14 Aug 2012
Posts: 838
Windows Mozilla Firefox Masculin

PostPosted: 18/12/2017 00:11:47    Post subject: Bug Busbetrieb simulator OMSI 2 Reply with quote

Bonjour, regarde ma signature qui correspond à mon PC Smile . Je n'ai pas Busbetrieb simulator mais tu peut régler certain paramètre dans OMSI 2...Chez moi : J'ai coché transition des vue douce en mode vue du conducteur, activé le reflet de la pluie et des ombres, 60 images par seconde à atteindre, réglé 120 voiture et 100 bus. Ah oui je n'ai coché que vente des billet et dialogue des passager et coché collision avec piétons . OMSI tourne bien fluide avec quelques lague sur certaine map mais sa roule.

_____________________________________________________

PC HP . Intel Core i7 9700F 3ghz x64 . RAM 16GO . Nvidia Geforce RTX 2060 SUPER . SSD 1TO et 4 TO SATA . Windows 10 Famille X64 .
Back to top
Display posts from previous:   
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group