vtrans
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

[RESOLU] Problème repaint n'apparaissant pas en AI.

 
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Previous topic :: Next topic  
Author Message
Doudou
Midibus
Midibus

Offline

Joined: 22 Oct 2014
Posts: 6
Localisation: 78
Windows Google Chrome Masculin

PostPosted: 10/04/2018 12:31:35    Post subject: [RESOLU] Problème repaint n'apparaissant pas en AI. Reply with quote

Bonjour à tous !

[Désolé pour le flood, j'avais posté initialement le sujet dans la catégorie Omsi 1 alors que mon problème concerne Omsi 2, si un modo peut faire son office...]

Je me permet de demander de l'aide sur un problème qui se manifeste depuis trop longtemps sur OMSI. Lorsque je modifie l'Ai List de certaines Map, je parviens à modifier le bus en circulation en AI mais à chaque fois celui apparaît dans sa livrée basique (généralement toute blanche). On dirait que Omsi n'a que faire du repaint que je lui mentionne dans l'AI List.

Quelqu'un peut il m'aider ? Je met en copie l'AI list en question (AI List de la map Blankwitz) et je souhaiterai mettre les livrées DB Regio sur le Citaro 0530 ZF et le Man Lion's City A20...

Merci d'avance Very Happy

Quote:
[aigroup_depot]
SD-10M
Blankwitz

[aigroup_depot_typgroup_2]
Vehicles\Citaro_K\Citaro_K.bus
521 DBL-CK 21 SDAG fiktiv markt
522 DBL-CK 22 SDAG Dembacher Kurier
523 DBL-CK 23 SDAG fiktiv markt
531 DBL-CK 31 SDAG Standard
[end]

[aigroup_depot]
SD-18M
Blankwitz

[aigroup_depot_typgroup_2]
Vehicles\MAN Lion's City A20 U\MAN_A20_E6_ZF.bus
591 DB - Saarpfalzbus
592 DB - Saarpfalzbus
593 DB - Saarpfalzbus
594 DB - Saarpfalzbus
595 DB - Saarpfalzbus
596 DB - Saarpfalzbus
597 DB - Saarpfalzbus
598 DB - Saarpfalzbus
[end]

[aigroup_depot]
Moehrenfeld-12M
Blankwitz

[aigroup_depot_typgroup_2]
Vehicles\MB_O530_Modded\MB_O530 OM906HLA ZF E2.bus
14 DB-Bahn
15 DB-Bahn
16 DB-Bahn
17 DB-Bahn
[end]

[aigroup_depot]
Swift-10M
Blankwitz

[aigroup_depot_typgroup_2]
Vehicles\Citaro_K\Citaro_K.bus
7891 DBL-B 677 Swiftbus DBL
7895 DBL-D 791 Swiftbus DBL
7897 DBL-SB 98 Swiftbus DBL
[end]

[aigroup_depot]
Swift-18M
Blankwitz

[aigroup_depot_typgroup_2]
Vehicles\MB_O530_Modded\MB_O530 OM906HLA ZF E2.bus
7562 DB-Bahn
7611 DB-Bahn
[end]



_____________________________________________________

Doudou !


Last edited by Doudou on 13/04/2018 20:06:31; edited 1 time in total
Back to top
Publicité






PostPosted: 10/04/2018 12:31:35    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
Apfel73
Mégabus
Mégabus

Offline

Joined: 25 Dec 2015
Posts: 440
Localisation: Lyon
Windows Google Chrome Masculin

PostPosted: 11/04/2018 05:53:44    Post subject: [RESOLU] Problème repaint n'apparaissant pas en AI. Reply with quote

Salut.

As-tu bien mis un alinéa (tab) entre la plaque (ou le n°) et le repaint?

Cdlt.

_____________________________________________________

Image de profil : Mod TCL sur le Citelis 12 avec girouette faite via paint.net
Back to top
Visit poster’s website
Doudou
Midibus
Midibus

Offline

Joined: 22 Oct 2014
Posts: 6
Localisation: 78
Windows Google Chrome Masculin

PostPosted: 11/04/2018 17:23:12    Post subject: [RESOLU] Problème repaint n'apparaissant pas en AI. Reply with quote

Salut Apfel73,

Merci du coup de main je n'ai plus de livrée blanche mais maintenant j'ai le droit à un choix de livrée au pif pour chaque bus en particulier les Man Shocked ! Un coup j'ai la HavelBus pour un, la Postbus pour l'autre, l'Interessone pour encore un autre et une fois j'en ai vu un avec celle de la DB que je veux en finalité sur tous...

Que fait Omsi pour en arriver à faire de telles choses ?! Confused

_____________________________________________________

Doudou !
Back to top
Doudou
Midibus
Midibus

Offline

Joined: 22 Oct 2014
Posts: 6
Localisation: 78
Windows Google Chrome Masculin

PostPosted: 13/04/2018 20:06:14    Post subject: [RESOLU] Problème repaint n'apparaissant pas en AI. Reply with quote

Re ! Finalement après redémarrage du PC et d'Omsi tout est rentré dans l'ordre Wink !

_____________________________________________________

Doudou !
Back to top
Contenu Sponsorisé






PostPosted: 19/06/2019 19:27:02    Post subject: [RESOLU] Problème repaint n'apparaissant pas en AI.

Back to top
Display posts from previous:   
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group