vtrans
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

[Problème blender] Soucis de texture sur objets dans OMSI

 
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Previous topic :: Next topic  
Author Message
Sky29
Articulé
Articulé

Offline

Joined: 13 Apr 2015
Posts: 108
Localisation: Plouguerneau
Windows Google Chrome Masculin

PostPosted: 14/08/2018 20:17:27    Post subject: [Problème blender] Soucis de texture sur objets dans OMSI Reply with quote



Édit du 16 août 2018 : Sujet résolu, résolution un peu plus bas ^^


Bonjour, bonsoir à tous.
je m'excuse d'avance si le sujet/topic n'est pas dans la bonne rubrique

Mon problème est que, auparavant, je modélise mes objets (des panneaux de signalisations) en passant d'abord par Google Sketchup puis par une conversion en directX (.x) sur Blender. Sauf que maintenant, j'ai décidé de travailler ces objets sur Blender (la version que je possède est la 2.79). Donc, après avoir appliqué correctement, par "UV", en suivant plusieurs tutoriels sur internet et sur le forum officiel d'OMSI. Bref, j'exporte mon objet en .x puis j'effectue la conversion en .o3d, j'organise comme il se doit le dossier pour les objets, c'est-à-dire :

"DOSSIER"
----model
--------objet.o3d

-----texture
--------texture1.png
--------texture2.jpg

objet.sco

Or, quand j'ouvre OMSI Editor, et que je charge l'objet, il apparaît, mais tout blanc, sans les textures, sachant que je n'est pas modifié le nom des fichiers textures.

J'ai fait plusieurs recherches afin de trouver des solutions ou savoir si j'ai mal fait une manip, j'ai même regarder quelques topic à ce sujet sur ce forum, mais malheureusement, le panneau (mon objet) reste blanc, sans texture.

Je remercie d'avance pour vos réponses, et n'hésitez pas à me demander des screenshots afin de vous éclairer.

A la prochaine vtrans



_____________________________________________________

Projet en cours :
Carte 204X sur OMSI2 (Aucun Addons employé)
Add-on "Route de Campagne"


Last edited by Sky29 on 16/08/2018 12:32:28; edited 2 times in total
Back to top
Publicité






PostPosted: 14/08/2018 20:17:27    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
Agora Citelis
Modérateur
Modérateur

Offline

Joined: 01 Sep 2008
Posts: 4,559
Localisation: Liège, Belgique
Windows Google Chrome Masculin

PostPosted: 14/08/2018 20:24:24    Post subject: [Problème blender] Soucis de texture sur objets dans OMSI Reply with quote

Salut !

Ca peu arriver quand l'objet exporté n'a pas les texture dans le même dossier que le modèle avant l'exportation.

_____________________________________________________

Back to top
Visit poster’s website
Sky29
Articulé
Articulé

Offline

Joined: 13 Apr 2015
Posts: 108
Localisation: Plouguerneau
Windows Google Chrome Masculin

PostPosted: 14/08/2018 21:14:45    Post subject: [Problème blender] Soucis de texture sur objets dans OMSI Reply with quote

Je pense que c'est plus complexe que cela car les textures que je prévois d'utiliser sont déjà dans le dossier texture, avant même que je ne commence la modélisation.

_____________________________________________________

Projet en cours :
Carte 204X sur OMSI2 (Aucun Addons employé)
Add-on "Route de Campagne"
Back to top
Sky29
Articulé
Articulé

Offline

Joined: 13 Apr 2015
Posts: 108
Localisation: Plouguerneau
Windows Google Chrome Masculin

PostPosted: 16/08/2018 12:30:54    Post subject: [Problème blender] Soucis de texture sur objets dans OMSI Reply with quote

Bonjour, bonsoir à tous.

J'ai trouvé une solution qui marche, en fait, je modélisais mes objets sur blender sous la "configuration" cycle, puis, aujourd'hui, j'ai essayé en "blender render", puis, j'ai coché dans Shading > Textured solid. Puis j'ai fait la conversion en .x puis en .o3d, et ça marche.


[RÉSOLU] Si d'autres personnes ont des soucis pour la configuration pour les objets 3D sur blender, je peut donner des tips.

A la prochaine.

_____________________________________________________

Projet en cours :
Carte 204X sur OMSI2 (Aucun Addons employé)
Add-on "Route de Campagne"
Back to top
Contenu Sponsorisé






PostPosted: 23/09/2019 05:04:09    Post subject: [Problème blender] Soucis de texture sur objets dans OMSI

Back to top
Display posts from previous:   
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group