vtrans
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Soucis avec OMSI 2 Warning: Direct3D-Device lost!

 
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Previous topic :: Next topic  
Author Message
rem31450
Standard
Standard

Offline

Joined: 21 May 2009
Posts: 88
Windows Mozilla Firefox Masculin

PostPosted: 09/08/2019 08:19:49    Post subject: Soucis avec OMSI 2 Warning: Direct3D-Device lost! Reply with quote

Bonjour,

Je rencontre un soucis avec OMSI 2, j'ai tout remis à 0 toujours la même erreur

Warning: Direct3D-Device lost!
515 09:16:14 - - Information: Direct3D-Device resetted!
516 09:16:14 - - Information: Reset State Matrices...
517 09:16:14 - - Information: Start Tex Thread...
518 09:16:14 - - Information: Init Red Line...
519 09:16:14 - - Information: Set Initial Render States...

J'ai cette erreur en boucle, je ne sais pas comment la régler

Merci d'avance
Back to top
Publicité






PostPosted: 09/08/2019 08:19:49    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
Display posts from previous:   
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group