vtrans
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

[RESOLU] Probleme d'exportation d'objets

 
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Previous topic :: Next topic  
Author Message
rhd120904
Standard
Standard

Offline

Joined: 19 Jul 2017
Posts: 30
Localisation: Dans une ville
Windows Google Chrome Masculin

PostPosted: 11/05/2020 12:45:55    Post subject: [RESOLU] Probleme d'exportation d'objets Reply with quote

Bonjour vtrans ,

Je me suis lancé il y a peu de temps dans la modelisation d'objets sur sketchup . J'ai bien crée mon objet sur sketchup , il est nickel , je l'ai aussi converti sur Blender puis converti avec le sdk et crée le fichier .sco etc ...
Mais arrivé sur OMSI 2 , il manque de la 3D et les textures ne sont pas toutes presentes .
Je vous mets deux screens ci- dessous




Je vous remercie de votre aide d'avance .


Last edited by rhd120904 on 11/05/2020 19:55:00; edited 1 time in total
Back to top
Publicité






PostPosted: 11/05/2020 12:45:55    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
Trans QB
Tram
Tram

Offline

Joined: 09 Mar 2014
Posts: 574
Localisation: Sur la Terre
Windows Autre Masculin
Statut: Averti

PostPosted: 11/05/2020 15:35:29    Post subject: [RESOLU] Probleme d'exportation d'objets Reply with quote

Hello !

Cela vient de ton objet dans SketchUp : quand on retire les textures, on distingue deux types de faces : les faces blanches : visible (à gauche), et les faces grises (à gauche): invisibles dans OMSI.


Essaye de reprendre ton modèle et de faire clic droit sur la face en question/inverser la face ^^
Voilà voilà

_____________________________________________________

Trans QB
La passion du transport...
Back to top
rhd120904
Standard
Standard

Offline

Joined: 19 Jul 2017
Posts: 30
Localisation: Dans une ville
Windows Google Chrome Masculin

PostPosted: 11/05/2020 19:54:07    Post subject: [RESOLU] Probleme d'exportation d'objets Reply with quote

Merci de ton aide très detaillée ça a marché !
Back to top
Display posts from previous:   
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group