vtrans
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problème démarrage bus

 
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique
Previous topic :: Next topic  
Author Message
Cédric63
Minibus
Minibus

Offline

Joined: 07 Jun 2020
Posts: 4
Windows Google Chrome Masculin

PostPosted: 07/06/2020 20:56:12    Post subject: Problème démarrage bus Reply with quote

Bonjour à tous,

Je suis nouveau sur le forum et sur OMSI 2 ! Ma question va être un peu bête pour ceux qui ont plus de 1000h de jeux sur OMSI.
Je n'arrive pas à démarrer mon bus (je suis sur le bus de base) j'ai appuyer sur la touche E pour les batterie puis "," pour le moteur et D pour l'embreyage et j'ai enlever le frein mais il ne démarre toujours pas ?

Savez - vous pk ? Y-a-t-il une procédure spécifique pour les bus que je ne connais pas ?

Merci d'avance pour votre aide.
Back to top
Publicité






PostPosted: 07/06/2020 20:56:12    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
AurelTrain
Standard
Standard

Offline

Joined: 23 Jun 2018
Posts: 67
Localisation: Toulouse
Windows Google Chrome Masculin

PostPosted: 08/06/2020 10:20:05    Post subject: Problème démarrage bus Reply with quote

Salut,
Sur la plupart des bus automatiques, le passage de rapport (D, R) se fait avec le frein appuyé.
Y as-tu pensé ? Si non, c'est sûrement ça...
En espérant t'avoir aidé.
Bonne découverte du jeu !
Aurélien

_____________________________________________________

Avatar : Mercedes Citaro GC2 NGT - Linéo Toulouse
Back to top
Cédric63
Minibus
Minibus

Offline

Joined: 07 Jun 2020
Posts: 4
Windows Google Chrome Masculin

PostPosted: 08/06/2020 12:01:18    Post subject: Problème démarrage bus Reply with quote

Salut
Effectivement j'a passé le rapport D sans appuyer sur le frein donc ça doit être ça.
J’essayerai ça ce soir je te tiens au courent
Merci de ta réponse
Back to top
AurelTrain
Standard
Standard

Offline

Joined: 23 Jun 2018
Posts: 67
Localisation: Toulouse
Windows Google Chrome Masculin

PostPosted: 08/06/2020 16:13:38    Post subject: Problème démarrage bus Reply with quote

Ah, effectivement, sans le frein, c'est un peu compliqué.
Normalement, tous les véhicules automatiques (y compris les voitures) ont besoin qu'ont freine pour passer le rapport.
Bonne chance,
Aurélien

_____________________________________________________

Avatar : Mercedes Citaro GC2 NGT - Linéo Toulouse
Back to top
Cédric63
Minibus
Minibus

Offline

Joined: 07 Jun 2020
Posts: 4
Windows Google Chrome Masculin

PostPosted: 09/06/2020 21:23:45    Post subject: Problème démarrage bus Reply with quote

salut,

Je viens de faire des testes et je penses que cela viens d'une mauvaise configuration de mon volant je m'explique :
1) Lorsque je'ai qu'une pédale qui gère accélérateur et frein cela marche. Mais des que j'ai 2 pédales freins et accélérateur ça ne fonctionne pas.

2) J'ai un autre problème : Lorsque je touche un trottoirs mon volant active le retour de force tous seul et se dérègle. Je suis obliger d'aller dans les options du jeux pour que mon volant ce remette normalement.

Je ne vois pas pourquoi j'ai ces problèmes.

Merci d'avance pour votre aide


Last edited by Cédric63 on 09/06/2020 22:02:36; edited 1 time in total
Back to top
AurelTrain
Standard
Standard

Offline

Joined: 23 Jun 2018
Posts: 67
Localisation: Toulouse
Windows Google Chrome Masculin

PostPosted: 09/06/2020 21:55:03    Post subject: Problème démarrage bus Reply with quote

As tu activé le volant dans le menu de la touche "alt" ?

_____________________________________________________

Avatar : Mercedes Citaro GC2 NGT - Linéo Toulouse
Back to top
Cédric63
Minibus
Minibus

Offline

Joined: 07 Jun 2020
Posts: 4
Windows Google Chrome Masculin

PostPosted: 09/06/2020 22:03:40    Post subject: Problème démarrage bus Reply with quote

oui aureltrain
PS : je viens de modifier le poste expliquant mieux les problèmes que j'ai
Back to top
AurelTrain
Standard
Standard

Offline

Joined: 23 Jun 2018
Posts: 67
Localisation: Toulouse
Windows Google Chrome Masculin

PostPosted: 10/06/2020 11:58:08    Post subject: Problème démarrage bus Reply with quote

Tu peux envoyer un screen de tes paramètres volant sur omsi ?

_____________________________________________________

Avatar : Mercedes Citaro GC2 NGT - Linéo Toulouse
Back to top
Display posts from previous:   
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI 2 -> Support technique All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group