vtrans
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Lenteur sur OMSI malgré des composants

 
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI -> Support technique
Previous topic :: Next topic  
Author Message
Tisseo bus
Standard
Standard

Offline

Joined: 20 Jun 2015
Posts: 35
Windows Mozilla Firefox Masculin

PostPosted: 11/07/2020 17:01:25    Post subject: Lenteur sur OMSI malgré des composants Reply with quote

Bonjour, J'ai un problème avec OMSI2 j'ai de mauvaises performances (15-40FPS) alors que mon CPU est utilisé à 50-80% sur un coeur et 0-30 sur tout les autres et mon GPU n'est utilisé qu'à 20% de sa capacité donc j'aimerais savoir comment faire pour qu'il puisse utiliser toute la puissance disponible
(P.s Les paramètres sont vraiment optimisés au maximum)

Merci d'avance

Ma config :
Gigabyte X58A-UD3R
Intel Core i7 990X@4.4GHz
nVidia GTX980Ti
Alim Corsair 850W
Refroidissement : Corsair H60
Back to top
Publicité






PostPosted: 11/07/2020 17:01:25    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
Display posts from previous:   
Post new topic   Reply to topic    vtrans Forum Index -> Jeux de simulation -> Simulation de bus -> OMSI -> Support technique All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group